Wacom Customer Support page: https://support.wacom.com/

Windows 10 Fall 2018 Update:
Updating to the newest Windows 10 Fall update? Wacom has identified a few issues within the latest update. Pan/Scroll is not working correctly in some applications. Also, Modifier Clicks do not work when assigned to pen buttons or ExpressKeys, see the screenshot below. The Wacom driver team has submitted a bug report with Microsoft for these issues and will continue to work with them until it is fixed. More information can be found here: https://www.wacom.com/en-us/support?gui ... c301868667

Mac OS 10.14 Mojave Driver Update:
Upgrading to Mac OS 10.14 Mojave? A new driver has been released. Check the Wacom Desktop Center for the update notice. However, a new Mac OSX security feature requires some additional changes to run the Wacom Driver correctly. Please see the instructions found on our support page here. Also, If you have any issues, please try a clean driver install. Follow the steps here.

Wacom Drivers:
November 2018: New driver released for Mac (Driver 6.3.31-5) with various bugfixes. Download drivers and release notes here: http://www.wacom.com/support/product-support/drivers

Error Message: "<DNL> Lorem ipsum iunctus tabula haud diutius laboris. Est mortuus. Absentis. Kaput."
Please check: viewtopic.php?f=6&t=1888

Inkspace App Updates: http://forum.wacom.eu/viewtopic.php?f=9&t=1949#p5742

Google Chrome - Clicking issues:
http://www.wacom.com/en-us/support?guid ... ListPage-1

Registration
Please register our products on https://www.wacom.com/register
How do I register my Wacom device?:https://www.wacom.com/en-us/support?guideTitle=How-do-I-register-my-Wacom-device%2525253F&guideId=4244ade8-634a-433c-88b4-31d83e63226c

Intous 5. Zbrush randomly loses pressure sensitivity

Intuos, Intuos Pro, Bamboo, Graphire, etc.
Picarus
Posts: 3
Joined: Thu 25. Oct 2018, 06:58

Intous 5. Zbrush randomly loses pressure sensitivity

Postby Picarus » Thu 25. Oct 2018, 07:51

I have an Intous 5 (PTK-650/K) and running Windows 10 Education. I am having issues using Zbrush's brush pressure. It Randomly strokes lines with manageable pressure (I can modulate the size) and other times it has minimal pressure without control of the pencil pressure whatsoever (so the stroke is very small and without size changes). It happens more or less 50% of the strokes, sometimes as it should be and others with this issue.

In photoshop it works just right but in Zbrush it doesn't.

Things that I have already tried:
-I have turned off the double click distance.
-Reinstalled Zbrush and updated Zbrush.
-Reinstalled/ updated drivers. I have Installed last version 6.3.31-4. I've also tried 6.3.30-6, 6.3.29-6, 6.3.11w3, 6.3.20-7. Non of them solved the problem or improved the result.
-I have unistalled the drivers, deleted the "tablet" folder in c:/program files, deleted the wacom registry and reinstalled again.

I don't know what else to do than trying one by one all the old drivers till I find one that works,... and each time rebooting the pc,... xD

If somebody has a clue of what I should do next pls, let me know,... I have expended 8-10 hours trying to fix this problem and I'm a bit frustated already,...

If you know a website where I can find each one of the old drivers it would help too,...

wacom5
Posts: 162
Joined: Tue 8. Aug 2017, 14:35

Re: Intous 5. Zbrush randomly loses pressure sensitivity

Postby wacom5 » Thu 25. Oct 2018, 14:51

I don't think this is a Wacom driver issue. Make sure your Windows is update. Zbrush uses Wintab for pressure control so make sure Wintab is up to date.

Picarus
Posts: 3
Joined: Thu 25. Oct 2018, 06:58

Re: Intous 5. Zbrush randomly loses pressure sensitivity

Postby Picarus » Thu 25. Oct 2018, 21:08

Yes, I forgot to mention that I've also installed wintab v.1.9.0.0 from http://www.wintabdriver.com/downloads/ and tried also 1.0.0.20 from here https://www.microsoft.com/en-us/download/details.aspx?id=49498. Non of them solved the problem.

Maybe you are right and I should have looked for a windows updates. Let me check that...

Picarus
Posts: 3
Joined: Thu 25. Oct 2018, 06:58

Re: Intous 5. Zbrush randomly loses pressure sensitivity

Postby Picarus » Fri 26. Oct 2018, 12:51

I've just uploaded windows but it hasn't solved the problem.

When I start drawing, it can happen 3 things:
1-It works as it should with modulable pressure along the stroke.
2-It has the lowest pressure and is not modulable.
3-It has the max pressure and is not modulable.

Here is a screenshot so you can see it:
https://i.gyazo.com/39dda5d7b9285b640b67ddc33542963a.png

Any idea of what should I do?


Return to “Pen Tablets”