Wacom Customer Support page: https://support.wacom.com/

Product Registration:
Please register our products on https://www.wacom.com/register
How do I register my Wacom device?

Drawing software:
If you are not able to register, please use the trial version of the software below and try to register again at a later date.

Wacom Drivers:
December 2018: New driver released for Windows (6.3.32-4) and Mac (6.3.32-3). Download drivers and release notes here: http://www.wacom.com/support/product-support/drivers

Windows 10 Fall 2018 Update:
Updating to the newest Windows 10 Fall update? Wacom has identified a few issues within the latest update. Pan/Scroll is not working correctly in some applications. Also, Modifier Clicks do not work when assigned to pen buttons or ExpressKeys, see the screenshot below. The Wacom driver team has submitted a bug report with Microsoft for these issues and will continue to work with them until it is fixed. More information can be found here: here

Mac OS 10.14 Mojave:
Upgrading to Mac OS 10.14 Mojave? A new Mac OSX security feature requires some additional changes to run the Wacom Driver correctly. Please see the instructions found on our support page here. Also, If you have any issues, please try a clean driver install. Follow the steps here.

Side Button Eraser Problem

Intuos, Intuos Pro, Bamboo, Graphire, etc.
AkaiRyu
Posts: 1
Joined: Wed 18. Jan 2017, 16:50

Side Button Eraser Problem

Postby AkaiRyu » Wed 18. Jan 2017, 17:02

Hi, I bought a new PC last week and i have this specific problem with the side buttons of the Bamboo Pen & Touch. It keeps going perfectly on my older laptop.

In the wacom prefernce i have set the two side buttons as Right Click (the upper button) and Erase (the lower button).

- In Photoshop, the Erase just doesn't work, and paints as if nothing happens. The right clik works ok. And randomly it works for a few seconds and starts to do weird things (like painting without touching the tablet).
- In Paint Tool Sai, the lower button acts as right click (the color picker) and the upper button doesnt works, it paints. The SAI itself it has an option to remap the pen buttons and it works as intended, ignoring the wacom preferences.
- In Clip Studio it works perfectly, as it should be.
- In Paint (the windows one), the lower button doesn't do anything, and the upper one (right click) erases.

I don't know what the heck happens. I've reinstalled drivers, searched tons of pages and nothing.

Anyone has an idea?

Return to “Pen Tablets”