Wacom Customer Support page: https://support.wacom.com/

Product Registration:
Please register our products on https://www.wacom.com/register
How do I register my Wacom device?

Drawing software:
If you are not able to register, please use the trial version of the software below and try to register again at a later date.
Wacom Drivers:
March 2018: New driver released for Windows (6.3.33-3) and Mac (6.3.33-5). Download drivers and release notes here: http://www.wacom.com/support/product-support/drivers

Touch not working correctly after Driver 6.3.33-5 update for Mac:
http://forum.wacom.eu/viewtopic.php?f=11&t=2581

Mac OS 10.14 Mojave:
Upgrading to Mac OS 10.14 Mojave? A new Mac OSX security feature requires some additional changes to run the Wacom Driver correctly. Please see the instructions found on our support page here. Also, If you have any issues, please try a clean driver install. Follow the steps here.

European Warehouse Inventory:
The European team will be doing inventory from the 27th to the 29th of March. This means that short delays will repairs, order shipping and refunds will occur. We expect to get back to normal schedule on the 1st of April.

Side Button Eraser Problem

Intuos, Intuos Pro, Bamboo, Graphire, etc.
AkaiRyu
Posts: 1
Joined: Wed 18. Jan 2017, 16:50

Side Button Eraser Problem

Postby AkaiRyu » Wed 18. Jan 2017, 17:02

Hi, I bought a new PC last week and i have this specific problem with the side buttons of the Bamboo Pen & Touch. It keeps going perfectly on my older laptop.

In the wacom prefernce i have set the two side buttons as Right Click (the upper button) and Erase (the lower button).

- In Photoshop, the Erase just doesn't work, and paints as if nothing happens. The right clik works ok. And randomly it works for a few seconds and starts to do weird things (like painting without touching the tablet).
- In Paint Tool Sai, the lower button acts as right click (the color picker) and the upper button doesnt works, it paints. The SAI itself it has an option to remap the pen buttons and it works as intended, ignoring the wacom preferences.
- In Clip Studio it works perfectly, as it should be.
- In Paint (the windows one), the lower button doesn't do anything, and the upper one (right click) erases.

I don't know what the heck happens. I've reinstalled drivers, searched tons of pages and nothing.

Anyone has an idea?

Return to “Pen Tablets”