Wacom Customer Support page: https://support.wacom.com/

Product Registration:
Please register our products on https://www.wacom.com/register
How do I register my Wacom device?

Drawing software:
If you are not able to register, please use the trial version of the software below and try to register again at a later date.

Wacom Drivers:
December 2018: New driver released for Windows (6.3.32-4) and Mac (6.3.32-3). Download drivers and release notes here: http://www.wacom.com/support/product-support/drivers

Windows 10 Fall 2018 Update:
Updating to the newest Windows 10 Fall update? Wacom has identified a few issues within the latest update. Pan/Scroll is not working correctly in some applications. Also, Modifier Clicks do not work when assigned to pen buttons or ExpressKeys, see the screenshot below. The Wacom driver team has submitted a bug report with Microsoft for these issues and will continue to work with them until it is fixed. More information can be found here: here

Mac OS 10.14 Mojave:
Upgrading to Mac OS 10.14 Mojave? A new Mac OSX security feature requires some additional changes to run the Wacom Driver correctly. Please see the instructions found on our support page here. Also, If you have any issues, please try a clean driver install. Follow the steps here.

Google Chrome Custom settings not working

Intuos, Intuos Pro, Bamboo, Graphire, etc.
harumscarum
Posts: 3
Joined: Fri 11. Jan 2019, 08:57

Google Chrome Custom settings not working

Postby harumscarum » Fri 11. Jan 2019, 09:01

any custom settings for Chrome not working with all drivers after version 6.3.30-2

please fix!

wacom5
Posts: 346
Joined: Tue 8. Aug 2017, 14:35

Re: Google Chrome Custom settings not working

Postby wacom5 » Fri 11. Jan 2019, 09:34

Can you clarify which OS and Wacom device you are using? Cannot reproduce on Windows. All the settings I tested worked fine.

harumscarum
Posts: 3
Joined: Fri 11. Jan 2019, 08:57

Re: Google Chrome Custom settings not working

Postby harumscarum » Fri 11. Jan 2019, 21:43

PTH-660 / Clean Windows 10 (1809) 64bit / Chrome Dev

I managed to make middle click work in Chrome Dev, but it needs to be assigned globally
I'm afraid new drivers do not recognize Chrome Dev, because everything is working with 6.3.30-2 drivers

Image

wacom5
Posts: 346
Joined: Tue 8. Aug 2017, 14:35

Re: Google Chrome Custom settings not working

Postby wacom5 » Mon 14. Jan 2019, 10:27

It works fine with standard Chrome. Did you add the App from the list or did you go to the file location and add from there? Chrome Dev should have a different .exe correct? I don't have it installed so I can't tell but I assume so.

harumscarum
Posts: 3
Joined: Fri 11. Jan 2019, 08:57

Re: Google Chrome Custom settings not working

Postby harumscarum » Mon 14. Jan 2019, 10:56

No,
there is same Chrome.exe

yes I may confirm it is work with Chrome, but still not working with the Chrome Dev which have same chrome.exe file


Return to “Pen Tablets”