Wacom Customer Support page: https://support.wacom.com/
Wacom Product Resources - Drivers, Manuals, Warranty Information & Others

Pen not working after Mac OSX update June 2019:

Why is the cursor on Windows a white dot or crosshairs?

Mac OS 10.15 Catalina Beta:

Product Registration:
Please register our products on https://www.wacom.com/register
How do I register my Wacom device?

Drawing software:
If you wondering which software to choose, check the trial versions below:

Bamboo MTE-450 Windows 10 Driver Issues "Tablet not found"

Intuos, Intuos Pro, Bamboo, Graphire, etc.
Posts: 2
Joined: Mon 21. Jan 2019, 21:03

Bamboo MTE-450 Windows 10 Driver Issues "Tablet not found"

Postby Cornsauce » Mon 21. Jan 2019, 21:53

I have a Bamboo MTE-450 which is very old but still in very good working condition. I recently got a new hard drive and in the process upgraded from Windows 8 to Windows 10. Upon installing fresh drivers and trying to open up Wacom Preferences in Control Panel, I get a message that says:
"ERROR - A supported tablet was not found on the system."
The tablet is connected to the computer and works as a mouse, but I can't use tablet mode or pressure sensitivity at all. It also shows up in Device Manager under Mice and other pointing devices as "HID-Compliant Mouse."

I've tried reinstalling the drivers, using old drivers, and reinstalling the device, and the result is the same every time. I've seen from multiple sources online that something similar to "Wacom tablet" should show up in Device Manager under Human Interface Devices, but I have nothing of the sort. It's also worth mentioning that I initially installed the latest driver from Wacom (6.3.32-4), which does not support Bamboos, and then went back and installed the older drivers (5.3.5-3) that do support Bamboos. I tried versions older than 5.3.5-3 as well.

This actually led to another problem, which is that I can't uninstall the newer Wacom drivers (6.3.32-4), even though they show up as a separate program. I can go to Control Panel > Uninstall > Wacom Tablet > Uninstall > "Do want to allow this app to make changes..." > Yes > and then nothing happens. I don't know if this is causing any problems that override the older drivers since I can still access both new and old configurators separately, but I would still like to be able to uninstall the newer drivers if I don't need them.

Windows 10 x64 (up to date)
Intel Core i5-3330
Once again, Wacom Bamboo MTE-450


Posts: 722
Joined: Tue 8. Aug 2017, 14:35

Re: Bamboo MTE-450 Windows 10 Driver Issues "Tablet not found"

Postby wacom5 » Tue 22. Jan 2019, 08:49

Please follow these steps to completely uninstall the driver.

As for which driver to install, there is no driver compatible but you can try the driver version 5.2.5-5a. It was the last driver to support the MTE-450. I cannot promise it will work tough.

Posts: 2
Joined: Mon 21. Jan 2019, 21:03

Re: Bamboo MTE-450 Windows 10 Driver Issues "Tablet not found"

Postby Cornsauce » Thu 24. Jan 2019, 02:50

Worked perfectly. Thanks so much.

Return to “Pen Tablets”