Page 1 of 1

My tablet doesn't work

Posted: Sun 22. Jan 2017, 19:54
by CookieGirl330
Hello everyone.
A few days ago I bought a small Intuos drawing tablet (art) and I was literally on cloud nine; I was extremely happy that I'd be able to draw on my computer.
But that never happened, because my tablet doesn't seem to work. My computer is brand new and it tracks it just fine, but it does not work when I try to move the mouse with the pen. The light is even on!
I tried it on my sister's laptop too, and the same problem occurs. Also, when I try to install the software, an error appears on the screen that says that "api-ms-win-crt-runtime-l1-1-0.dll" is missing from my computer. Then, it says that if I re-install the software, it may solve the problem (which it did not).

I looked up how to solve that problem, or where I could downlaod that .dll file, but I only found that, in order to fix the problem, I had to update my Windows (7 Home Premium), which takes an awful long time that I do not have.
When I tried downlaoding that file instantly and putting it in the folder the page was telling me to, it still did not work.

Is there something wrong with both my and my sister,s computers? Or is it something concerning the tablet? I really, really want to start drawing, so please give me some advice. Thank you :)

Re: My tablet doesn't work

Posted: Thu 26. Jan 2017, 08:46
by Griebeek
The .dll error indicates that some system files are not there, updating the Windows OS should resolve this. Otherwise try an older driver installation: http://cdn.wacom.com/u/productsupport/d ... 3.15-3.exe (just know that you can't update it if you do not install your system files)