Wacom Customer Support page: https://support.wacom.com/
Wacom Product Resources - Drivers, Manuals, Warranty Information & Others

Pen not working after Mac OSX update June 2019:
http://forum.wacom.eu/viewtopic.php?f=11&t=4011

Why is the cursor on Windows a white dot or crosshairs?
http://forum.wacom.eu/viewtopic.php?f=11&t=4013#p8912

Mac OS 10.15 Catalina Beta:
https://www.wacom.com/en-us/support?guideId=015-916

Product Registration:
Please register our products on https://www.wacom.com/register
How do I register my Wacom device?

Drawing software:
If you wondering which software to choose, check the trial versions below:

Driver Problem Intuos-Pro PTH651 on Mac Mojave

Intuos, Intuos Pro, Bamboo, Graphire, etc.
NemoTheCaptain
Posts: 1
Joined: Mon 4. Feb 2019, 09:14

Driver Problem Intuos-Pro PTH651 on Mac Mojave

Postby NemoTheCaptain » Mon 4. Feb 2019, 09:27

Hi Forum,

I have a severe Problem.

I inherited the Wacom tablet from my sister.

A looooong time ago I had an old Intuos 1 (or maybe 2)... can't remember.

From this time on to now I upgraded my mac hardware twice... by cloning the old system (beginning with Snow Leopard) to the new machine. Currently it works on latest version of Mojave.

Therefore, some very old remains of the intuos-1 driver may have stuck in my system.

I removed everything by using the dedicated Wacom utility I had in the "programs" folder and tried to reinstall the latest driver (6.3.32-4). But I got the message, that there are parts of the previous driver on the system. I tried to find everything related to "wacom" or "pentablet" and deleted that before a driver install, but with no success.

I had no problem installing an older driver (6.3.24-1) -- and the pen worked. But I had no working pref-pane... and therefore the tablet is nearly useless.

I tried to uninstall this older driver with the wacom-utility... and then reinstall the actual driver. But I got the same message, that parts of the previous driver were on my system.

Any help?



Return to “Pen Tablets”