Wacom Customer Support page: https://support.wacom.com/

Product Registration:
Please register our products on https://www.wacom.com/register
How do I register my Wacom device?

Drawing software:
If you are not able to register, please use the trial version of the software below and try to register again at a later date.

Wacom Drivers:
December 2018: New driver released for Windows (6.3.32-4) and Mac (6.3.32-3). Download drivers and release notes here: http://www.wacom.com/support/product-support/drivers

Windows 10 Fall 2018 Update:
Updating to the newest Windows 10 Fall update? Wacom has identified a few issues within the latest update. Pan/Scroll is not working correctly in some applications. Also, Modifier Clicks do not work when assigned to pen buttons or ExpressKeys, see the screenshot below. The Wacom driver team has submitted a bug report with Microsoft for these issues and will continue to work with them until it is fixed. More information can be found here: here

Mac OS 10.14 Mojave:
Upgrading to Mac OS 10.14 Mojave? A new Mac OSX security feature requires some additional changes to run the Wacom Driver correctly. Please see the instructions found on our support page here. Also, If you have any issues, please try a clean driver install. Follow the steps here.

Wacom Bamboo: not connecting wirelessly, no pressure sensitivity

Intuos, Intuos Pro, Bamboo, Graphire, etc.
CynicalCat
Posts: 1
Joined: Mon 4. Feb 2019, 16:32

Wacom Bamboo: not connecting wirelessly, no pressure sensitivity

Postby CynicalCat » Mon 4. Feb 2019, 16:43

So, I have a wacom bamboo (CTH-470)

A few days ago (for no reason i can gather anyway) the tablet disconnected from my PC. Since then i have tried reinstalling the driver 3 times, both the most up to date driver (6.3.32-4) and the current driver i had, which is what i ended up sticking with (6.3.31-4). I tried changing the ports which the USB that were connecting the tablet into my PC while the new drivers installed. Tried changing the port of the wireless USB (the USB so i can use the tablet wirelessly). Nothing seems to have worked.

The tablet turns on, despite the driver saying there is no tablet connected. I can touch the pen to the tablet, and the light changes (showing the touch is being registered), both when connected via USB or not connected via USB. However, only when i connect the tablet via USB (using my samsung phone charging cable) would the cursor move slightly (not fluidly, very disjointed and inefficient). I tried booting up paint tool sai to see if pressure could be pressed and a brush stroke drawn, nothing happened.

I'm not really sure what else to do?

I need the tablet for my uni work but can't seem to find any answers online.

Thanks for reading.

wacom5
Posts: 427
Joined: Tue 8. Aug 2017, 14:35

Re: Wacom Bamboo: not connecting wirelessly, no pressure sensitivity

Postby wacom5 » Tue 5. Feb 2019, 08:42

Hello.
The CTH-470 is not supported under driver 6.3.xx. You need to install the correct driver.
However, before you do, please do a clean uninstall according to the steps here:
https://www.wacom.com/en-de/support?guideTitle=How-do-I-uninstall-(manually)-and-re-install-the-Wacom-driver-on-Windows-for-a-Pen-Tablet%2C-Pen-Display%2C-or-Pen-Computer%3F&guideId=ce67b2c8-4f6f-47c8-93cd-4c6581992d1c

One you are done uninstalling and cleaning all the files, download and install driver 5.3.5-3 from https://www.wacom.com/en-de/support/product-support/drivers


Return to “Pen Tablets”