Wacom Customer Support page: https://support.wacom.com/
Wacom Product Resources - Drivers, Manuals, Warranty Information & Others

Pen not working after Mac OSX update June 2019:
http://forum.wacom.eu/viewtopic.php?f=11&t=4011

Why is the cursor on Windows a white dot or crosshairs?
http://forum.wacom.eu/viewtopic.php?f=11&t=4013#p8912

Mac OS 10.15 Catalina Beta:
https://www.wacom.com/en-us/support?guideId=015-916

Product Registration:
Please register our products on https://www.wacom.com/register
How do I register my Wacom device?

Drawing software:
If you wondering which software to choose, check the trial versions below:

Pressure sensitivity too sensitive after update

Intuos, Intuos Pro, Bamboo, Graphire, etc.
Djentalist
Posts: 2
Joined: Mon 18. Feb 2019, 13:59

Pressure sensitivity too sensitive after update

Postby Djentalist » Mon 18. Feb 2019, 14:22

A few days ago, after the tablet driver update from 6.3.31-4 to 6.3.32-4, my pressure sensitivity became extremely high. Even when I press the tablet very lightly, I get brush strokes like these:
Image
So in other words, my brush thickness reaches the maximum way too easily, this happens in several art programs, so it's not specific to one.
I already set my pressure sensitivity to the lowest possible:
Image
I've also tried installing the previous driver and rebooting, but that didn't work. After a lot of googling, I found someone with the same problem http://forum.wacom.eu/viewtopic.php?t=727, but the proposed solution didn't work for me (or maybe I didn't do it right).

Anyway, this problem is driving me completely nuts. I've had Wacom driver problems before, but this is the only problem I haven't been able to solve, and now my tablet is nearly unusable for drawing (unless I turn of pressure sensitivity altogether, but that's not an option). The last time this happened was on my previous laptop, and now it has happened again on my current laptop too.

I'm on Windows 10, and I have a Wacom Intuos Medium (Art Pen & Touch I think).

wacom5
Posts: 707
Joined: Tue 8. Aug 2017, 14:35

Re: Pressure sensitivity too sensitive after update

Postby wacom5 » Thu 21. Feb 2019, 08:02

Hi.
Which version of Adobe CC are you using?
I see you are using and HP computer because the HP skin is on top of our standard driver.
Do you have the HP driver installed as well?
Does the same happen if you reset your preferences?
Also, please check the diagnostics tool in the Wacom Driver (Click on "About" then "Diagnose") and see if the pressure is increasing smoothly, or if it's jumping from one value to another, skipping some in between.

Djentalist
Posts: 2
Joined: Mon 18. Feb 2019, 13:59

Re: Pressure sensitivity too sensitive after update

Postby Djentalist » Mon 4. Mar 2019, 18:04

wacom5 wrote:Hi.
Which version of Adobe CC are you using?
I see you are using and HP computer because the HP skin is on top of our standard driver.
Do you have the HP driver installed as well?
Does the same happen if you reset your preferences?
Also, please check the diagnostics tool in the Wacom Driver (Click on "About" then "Diagnose") and see if the pressure is increasing smoothly, or if it's jumping from one value to another, skipping some in between.

Hi, sorry for the late reply, I didn't get a notification.

Today I uninstalled the driver (and deleted everything Wacom-related) and reinstalled the new driver. The previous time this did absolutely nothing, but now it seemed to work. For some strange reason the problem reappears when I use my saved preferences, even when those preferences have the sensitivity at the absolute lowest (those settings used to work just fine for a long time). When I reset my preferences it now fixes the problem too, so I have no idea what went wrong.

Anyway, it works now (and I hope it will stay that way), thanks for the reply. Should I mark it as solved, or can moderators do it?

wacom5
Posts: 707
Joined: Tue 8. Aug 2017, 14:35

Re: Pressure sensitivity too sensitive after update

Postby wacom5 » Tue 5. Mar 2019, 09:02

Thank you for letting me know.
It seems that your preferences file got corrupted. It's not very common but it can happen.
No need to mark as resolved.


Return to “Pen Tablets”