Page 1 of 1

No Wireless connection on Intuos Pro

Posted: Wed 25. Jan 2017, 23:26
by CleosMac
Hello! I can't get my wireless Wacom tablet to be discoverable by Bluetooth. I tried a couple of platforms and computers with macOS 10.11 and 10.12, Windows 10. I turn the tablet on and the white led turns on. Also a blue led starts blinking. But the device is not discoverable. All the drivers are updated. Wacom Desktop Center is launched. I see tons of other devices in the Bluetooth list like keyboards, headsets, but not the tablet.
(It does work with USB though). My tablet model is the most recent black Intuos Pro (not the paper one).

Is there any key combination I could press on the tablet to start pairing? How do I connect?

Re: No Wireless connection on Intuos Pro

Posted: Sat 28. Jan 2017, 17:38
by aurelienjeanney
Yes I got the exact same problem on my Intuos Pro (but Paper edition) :(
I can't reach someone by mail, telephone..

Re: No Wireless connection on Intuos Pro

Posted: Mon 30. Jan 2017, 08:25
by wacom1
Make sure to update the firmware for the tablet through the Wacom Desktop Center. Then start BT search on your computer, switch the Intuos Pro On and press the touchring button for some seconds til the blue LED is blinking rapidly. Then it should be detected.

(BTW: There is no technical difference between the Paper and the regular version of the tablet itself. Different is only that the Paper version comes bundled with the paper clip & paper plus the Inking pen, but you can buy that separately.)

Re: No Wireless connection on Intuos Pro

Posted: Mon 30. Jan 2017, 19:40
by CleosMac
Thank you for the answer! I was able to connect, but it didn't solve the problem with Wireless mode.

I did update all the drivers and the firmware. After connecting through bluetooth the tablet is very slow. I'm experiencing jagged non-smooth lines in Photoshop and the cursor is very slow and jumps. (In USB mode it works as expected). What's the way to solve this?