Page 1 of 2

problem connecting with USB dongle - Stuck at 97% Charged

Posted: Thu 25. Apr 2019, 05:58
by emreserim
hi,

i have Wacom Intuos Pro PTH-651 Medium tablet. everything works fine with cable but when i took cable off, i cannot use tablet with wireless adapter. i've tried every way but zero results. I use mac, i also tried it on PC, nothing happened. Just blink the left-top led of circle 5 times when i plugged off the cable and there's no connection. is there anyone help me about this? much appreciated.

Re: problem connecting with USB dongle

Posted: Thu 25. Apr 2019, 07:24
by wacom5
Hello,
If you move the tablet closer to your computer, do you get a connection?

On a side note, turn off other devices that use 2.4GHz radio spectrum or move them further away from your system such as remote controls, Wi-Fi routers, mobile phones, etc. These devices can cause interference and prevent the wireless kit to establish a connection.

Also, we have noticed that apparently some systems with USB3 ports are sending disturbing signals on the same frequency that is used by the wireless kit. The solution is to attach the USB dongle to the Computer through a USB extension cable or to a powered USB2 hub. This minimises the interference.

Re: problem connecting with USB dongle

Posted: Thu 25. Apr 2019, 08:18
by emreserim
hi,

it's closer to dongle but no connection at all.
i actually try it with USB2 hub. nothing happened. it actually doesn't connect one single time. when i unplug cable it just blinks 5 times and nothing happens.

now i let it charge for a full day. yesterday i charge it, it stuck in %98. no idea what to do. is there anyone fix this problem?

Re: problem connecting with USB dongle

Posted: Thu 25. Apr 2019, 12:52
by emreserim
any help?

Re: problem connecting with USB dongle

Posted: Thu 25. Apr 2019, 14:43
by wacom5
There is definitely a hardware issue in that case.
You need to contact the support team - https://support.wacom.com

Re: problem connecting with USB dongle

Posted: Thu 25. Apr 2019, 20:19
by emreserim
thanks. i contact with them and they say problem is probably battery.

they say it when i said that my charging status stuck at 97%. is there anyone experienced this problem?

Re: problem connecting with USB dongle

Posted: Fri 26. Apr 2019, 07:12
by wacom5
I have seen other cases before. Seems that it's always at 97%

Re: problem connecting with USB dongle

Posted: Sun 12. May 2019, 09:47
by emreserim
no no no. i changed the battery but it still does not working with wireless dongle. any solution?

i use Mac Os

Re: problem connecting with USB dongle

Posted: Tue 14. May 2019, 08:11
by wacom5
Did you contact support already? https://support.wacom.com

Intuos Pro S - Stuck at 97% Charged

Posted: Sat 18. May 2019, 15:34
by mdjphillips
Recently purchased the Intuos Pro S (PTH451), which works great; however, when installing the wireless accessory kit, it seems to be stuck at 97% charged regardless of having been plugged in for 6-7 hours. Is this a common issue when first charging the battery?

Thanks in advance!