Wacom Customer Support page: https://support.wacom.com/

Pen not working after Mac OSX update June 2019:
http://forum.wacom.eu/viewtopic.php?f=11&t=4011

Why is the cursor on Windows a white dot or crosshairs?
http://forum.wacom.eu/viewtopic.php?f=11&t=4013#p8912

Wacom Drivers:
Latest driver released for Windows (6.3.33-3) and Mac (6.3.33-5). Download drivers and release notes here: http://www.wacom.com/support/product-support/drivers

Product Registration:
Please register our products on https://www.wacom.com/register
How do I register my Wacom device?

Drawing software:
If you wondering which software to choose, check the trial versions below:

Pen pressure goes to maximum when CPU usage goes up

Intuos, Intuos Pro, Bamboo, Graphire, etc.
IReimy
Posts: 1
Joined: Wed 1. May 2019, 13:51

Pen pressure goes to maximum when CPU usage goes up

Postby IReimy » Wed 1. May 2019, 14:21

I think I discovered the problem that is happening with my brand new CTL-472. I've looked on many other forums to get this problem fixed, but none of those "fixes" work. It seems like the pen pressure jumps to maximum for 1 or 2 seconds when a process uses a good amount of CPU randomly. Everytime this problem occurred, I immediately looked at the Task Manager and it appeared like the Wallpaper Engine software I had running in the background would consume 20-30% of my CPU when the wallpapers changed automatically. Now I realized this problem maybe occurring not only because of Wallpaper Engine, but because of random CPU usage by any other program running on my computer. Can it somehow be fixed permanently?

- I'm using Paint Tool Sai;
- I updated the drivers yesterday;
- The pressure only goes back to normal when I stop drawing and press again;
- Not only the pressure goes to max, but it looks like the pen detection glitches a little like it's freezing or not responding correctly to my hand movement.

wacom4
Posts: 150
Joined: Tue 29. Nov 2016, 09:49

Re: Pen pressure goes to maximum when CPU usage goes up

Postby wacom4 » Fri 3. May 2019, 14:39

Did you check the diagnose to rule out an issue with the hardware?
https://www.wacom.com/en-de/support/?gu ... Id=001-668

Then please check if this happens in other software...


Return to “Pen Tablets”