New drivers posted for Mac and Win, version 6.3.25. Now supporting OSX High Sierra. Windows driver 6.3.25-3 is updated to versiob 6.3.25-5 now to fix an issue with the WL Kit. Download drivers and release notes here: http://www.wacom.com/support/product-support/drivers

Note: All users seeing wavy lines using a Wacom Pro Pen 2 with Wacom MSP, Cintiq/Intuos Pro 13” or 16”, please update the tablet pen firmware to address this issue. The update is now available via the Wacom Desktop Center application on your computer.

For clicking problems with Google Chrome see:
http://www.wacom.com/en-us/support?guid ... ListPage-1

Driver 6.3.19-6 - STILL BUGGY

Intuos, Intuos Pro, Bamboo, Graphire, etc.
henrikmjoberg
Posts: 11
Joined: Sun 18. Dec 2016, 20:52

Re: Driver 6.3.19-6 - STILL BUGGY

Postby henrikmjoberg » Sat 22. Apr 2017, 00:12

Oh no, I have to bump this thread once more.

The latest driver 6.3.21 re-introduces the curves adjustment bug in Adobe Lightroom CC 2015.10 that's been around since version 6.3.15. So the last stable version for me running OSX 10.12.4 is 6.3.20-4. How is it even possible to bring back old bugs? I'll live with accidental double clicks for now.

There used to be two long threads on this forum about the mentioned issue, but it's long gone since this forum had half a years down period. However the description is still found at Adobe, but this time it's not their fault;
https://forums.adobe.com/thread/1827333 and
https://feedback.photoshop.com/photosho ... intous-pro

smangerbot
Posts: 1
Joined: Fri 5. May 2017, 11:57

Re: Driver 6.3.19-6 - STILL BUGGY

Postby smangerbot » Fri 5. May 2017, 12:04

This is all very disheartening.

I have a bamboo pen & touch (CHT-460), intuos3 and a cintiq pro 13.

I've downgraded to El Capitan, and still have sticky keys and clicks gallore with the bamboo and the cintiq. for work reasons i can't go back to 10.10. Wacom, how is this possible? how can you not get the most important part of the package right? this seems to have been going on for years, osx10.11 came out in 2015.

i'm seriously considering selling it all and looking into an alternative.

Collieagle
Posts: 3
Joined: Tue 9. May 2017, 05:46

Re: Driver 6.3.19-6 - STILL BUGGY

Postby Collieagle » Tue 9. May 2017, 06:03

Lost for words and had enough!
After mantyyears of using Wacom tablets and talking them up to the max, I have major issues with the latest driver, the Tablet preference utility and no recognition of tablet in windows 10 after an upgrade, my old Intuos 4 has been very faithful to me up until recently and has never given me any problems, I have tried every fix that I can find on the net but to no avail, can anyone make any suggestions as I am at a loss and Wacom don't appear to give a rat's, sorry to say that if I can't fix the issue soon I will be purchasing another tablet, given this crapware issue and no support I think it may be from a different tablet manufacturer...............Help anyone?

wacom1
Posts: 579
Joined: Tue 29. Nov 2016, 09:46

Re: Driver 6.3.19-6 - STILL BUGGY

Postby wacom1 » Tue 9. May 2017, 07:15

If you update/change your os and then a component isn't working as before, it is probably not the fault of that component. The Intuos4 has build-in mouse emulation and works without any Wacom driver installed. Windows has to detect it and use the basic mouse driver for it. If that does not happen, either something is wrong on the side of the hardware (tablet, computer, cable) or something is wrong in the Windows installation. - Best is to unplug the tablet, uninstall the driver, restart Windows and then look in device manager: any remaining Wacom entries should be removed, then the tablet attached. Windows must recognize an HID mouse device, provide power and the pen should be able to move the pointer. - When that is fine, install the current tablet driver.

Collieagle
Posts: 3
Joined: Tue 9. May 2017, 05:46

Re: Driver 6.3.19-6 - STILL BUGGY

Postby Collieagle » Wed 10. May 2017, 01:03

Hi,OK followed your suggestion and so far sort of OK, but still have an issue with my "Wacom Tablet Preference" software and your desktop center is telling me that there is no device connected and also that my driver is up to date #(6.1.5b3) should I still update the driver?
My tablet is now functional and hot keys are a functional, Recommendations please?
Cheers for your help on this!

lingwood
Posts: 2
Joined: Wed 10. May 2017, 16:55

Re: Driver 6.3.19-6 - STILL BUGGY

Postby lingwood » Wed 10. May 2017, 17:05

Mine "works" as a pen just with no wacom features, no buttons no pressure. the drivers are installed but the tablet detection is broken. The device drivers appear to be fine. I've uninstalled and reinstalled a few times and it has worked briefly then gone wrong again. Perhaps you could publish the versions of the device drivers I should be seeing (windows 10)?

wacom1 you could suggest that when a major installation happens the problem might not be your software. I'd suggest when you have reputation for producing terribly unreliable drivers which don't function correctly and forum full of customers telling you this...perhaps the problem is your drivers? It's not the 90s anymore, driver problems (major os update or no) aren't really a thing anymore, except for these tablets (and killer wifi but that's another discussion).

Collieagle
Posts: 3
Joined: Tue 9. May 2017, 05:46

Re: Driver 6.3.19-6 - STILL BUGGY

Postby Collieagle » Wed 17. May 2017, 22:22

Try this driver version it at least gives me all the interaction with buttons etc on my intuos 4 - # (6.1.5b3) only thing I cant use anymore is my"Wacom Tablet Preference" software,good luck anyway, pretty sad when users pay big money for high end products and can't get reliable driver updates, oh well suppose they just want to sell new units/tablets etc:\. but I for one will be hesitant until I see some reform


Return to “Pen Tablets”