Wacom Customer Support page: https://support.wacom.com/

Wacom Product Resources - Drivers, Manuals, Warranty Information & Others

Mac OS 10.15 Catalina Support:

Mac OS 10.15.4 Update:
What does the Mac OS warning message “Legacy System Extension” mean and why am I seeing it?

eStore Shipping
Please note that reduced UPS service might affect your region due to CoVid-19 situation. See updated details for UPS serviceshttps://www.ups.com/de/en/service-alerts.page?id=alert1

Product Registration:
Please register our products on https://www.wacom.com/register
How do I register my Wacom device?

IntuosProPhoto not recognised SIERRA

Intuos, Intuos Pro, Bamboo, Graphire, etc.
Posts: 1
Joined: Thu 23. Feb 2017, 07:10

IntuosProPhoto not recognised SIERRA

Postby sermiranda » Thu 23. Feb 2017, 07:14

My recently bought (a week ago) Intuos Pro Photo tablet isn't recognized by my macbook pro with Sierra.

After reading some posts online, and trying everything, I installed the driver, but didn't let the computer restart after the installation. The tablet worked, perfectly, even the preferences were there and working.

I finalized a job, retouched a lot of images in photoshop cc and everything worked.

This morning I restarted my computer, and when running, the tablet wasn't recognized anymore. Tried restarting, tried erasing preferences and finally I called Wacom.

Jay, a representative, took me across all the folder where potentially there could be old preference files (I had before a bamboo pen&touch) to erase them. We cleared everything up, deleted everything. Restarted the computer, downloaded the latest driver from wacom US page.

Installed the new driver, restarted the computer and still nothing. The tablet shows it's LED light on, and changes brightnes when bringing the pen to it, so is not a hardware problem.

My next step would be to downgrade from Sierra to ElCapitan, which I found online that works...

@wacom any other solution?

Please contact me asap.

Return to “Pen Tablets”