Wacom Customer Support page: https://support.wacom.com/

Pen not working after Mac OSX update June 2019:
http://forum.wacom.eu/viewtopic.php?f=11&t=4011

Why is the cursor on Windows a white dot or crosshairs?
http://forum.wacom.eu/viewtopic.php?f=11&t=4013#p8912

Wacom Drivers:
Latest driver released for Windows (6.3.35-3) and Mac (6.3.35-2). Download drivers and release notes here: http://www.wacom.com/support/product-support/drivers

Product Registration:
Please register our products on https://www.wacom.com/register
How do I register my Wacom device?

Drawing software:
If you wondering which software to choose, check the trial versions below:

odd behavior with clone stamp tool

Intuos, Intuos Pro, Bamboo, Graphire, etc.
SummerMadness4
Posts: 1
Joined: Thu 6. Jun 2019, 16:51

odd behavior with clone stamp tool

Postby SummerMadness4 » Thu 6. Jun 2019, 17:04

Hey guys,
I have a problem with the clone tool. I use Wacom Intuos 5 Touch PTH-650
Everything works fine but the clone tool doesnt seem to work/drag after every few clicks.

Heres a video:

https://streamable.com/z50q6

-Shift is not pressed
-Mojave installed (yes, WacomTabletDriver & WacomTouchDrivers are checked in the systemsettings)
-newest wacom drivers
-newest PS

Help! :(

wacom5
Posts: 642
Joined: Tue 8. Aug 2017, 14:35

Re: odd behavior with clone stamp tool

Postby wacom5 » Fri 7. Jun 2019, 08:31

Hello,

I haven't seen this before.
Does is to the same with the eraser end of the pen (if you don't set it to erase in PS)?

In case it does, start by backing up and resetting both the Wacom Driver Properties and the Photoshop preferences.
If the issue persists, please adjust the pen pen Double-Click distance in the Wacom Driver Properties.

If this doesn't happen with the eraser end of the pen, then the pen might be defective.
In that case, please contact support - https://support.wacom.com


Return to “Pen Tablets”