Wacom Customer Support page: https://support.wacom.com/

Pen not working after Mac OSX update June 2019:
http://forum.wacom.eu/viewtopic.php?f=11&t=4011

Why is the cursor on Windows a white dot or crosshairs?
http://forum.wacom.eu/viewtopic.php?f=11&t=4013#p8912

Wacom Drivers:
Latest driver released for Windows (6.3.35-3) and Mac (6.3.35-2). Download drivers and release notes here: http://www.wacom.com/support/product-support/drivers

Mac OS 10.15 Catalina Beta:
https://www.wacom.com/en-us/support?guideId=015-916

Product Registration:
Please register our products on https://www.wacom.com/register
How do I register my Wacom device?

Drawing software:
If you wondering which software to choose, check the trial versions below:

Wacom Intuos Pro stopped working after Windows 10 update (1903)

Intuos, Intuos Pro, Bamboo, Graphire, etc.
thejawzzz
Posts: 1
Joined: Thu 13. Jun 2019, 08:28

Wacom Intuos Pro stopped working after Windows 10 update (1903)

Postby thejawzzz » Thu 13. Jun 2019, 08:32

Hey guys,

just to let you know that after the latest Windows 10 update (May 2019 - build 1903), the tablet stopped working. It is not responding in any way.


We tried to uninstall and install the tablet's drivers - no effect
We tried to revert the tablet's drivers - no effect
We tried to restart the Wacom service in the Services.msc - no effect

Now we will test to rever the Windows update and then reinstall the tablet drivers.

Hopefully, this will work, but these constant Windows 10 - Tablet issues are really annoying.

I guess all the devs in Wacom should be part of the Windows Insider program and test the functionality of all your tablets.

Does anyone else have this problem?

Can you recommend any other solutions different from the mentioned above?

wacom5
Posts: 681
Joined: Tue 8. Aug 2017, 14:35

Re: Wacom Intuos Pro stopped working after Windows 10 update (1903)

Postby wacom5 » Thu 13. Jun 2019, 12:43

Hello,

Did you check this thread already? http://forum.wacom.eu/viewtopic.php?f=11&t=4013#p8912

If this is not related to your issue, please open the Wacom Tablet Properties and let me know if you see any error message.
If you do, please check this thread: http://forum.wacom.eu/viewtopic.php?f=4&t=1559#p4546


Return to “Pen Tablets”