New drivers posted for Mac and Win, version 6.3.25. Now supporting OSX High Sierra. Windows driver 6.3.25-3 is updated to versiob 6.3.25-5 now to fix an issue with the WL Kit. Download drivers and release notes here: http://www.wacom.com/support/product-support/drivers

Note: All users seeing wavy lines using a Wacom Pro Pen 2 with Wacom MSP, Cintiq/Intuos Pro 13” or 16”, please update the tablet pen firmware to address this issue. The update is now available via the Wacom Desktop Center application on your computer.

For clicking problems with Google Chrome see:
http://www.wacom.com/en-us/support?guid ... ListPage-1

bluetooth serious issue

Intuos, Intuos Pro, Bamboo, Graphire, etc.
danieleorlandi
Posts: 3
Joined: Tue 7. Mar 2017, 17:28

bluetooth serious issue

Postby danieleorlandi » Tue 7. Mar 2017, 18:19

hi everyone
just got my pth-660-s wacom intuos pro M tablet and i am very happy with that. then i tried to connect it yo my win_10 desktop with two different bluetooth dongles with no luck. windows can pair and connect to the tablet (it even asks for the security code during pairing) but after this procedure i cannot use the tables, no keys, no pen to touch working anyway.
the two blueotooth dongles are new and supposed to work properly.

please any hint and suggestion is welcome, I am kinda desperate

thank you

wacom1
Posts: 509
Joined: Tue 29. Nov 2016, 09:46

Re: bluetooth serious issue

Postby wacom1 » Wed 8. Mar 2017, 07:55

Use the latest driver (6.3.20-7), open Wacom Desktop Center and make sure to update the firmware. That should improve pairing. You may have to restart afterwards. If the tablet is not detected in Wacom Desktop Center, go to Backup Settings and then Reset Settings.

danieleorlandi
Posts: 3
Joined: Tue 7. Mar 2017, 17:28

Re: bluetooth serious issue

Postby danieleorlandi » Wed 8. Mar 2017, 08:08

i have already tried . no luck
the firmware is up to date and even tried to restore settings to the defaults but it keeps not working. i am stuck and dont know what to do...


Return to “Pen Tablets”