Page 1 of 1

Mouse doesn't work with latest driver

Posted: Tue 16. Jul 2019, 22:41
by Epeorusjim
With the latest driver update the mouse pointer quit working. The cursor shows up, but won't move.

(And by the way administrator, the pen cursor still shows up as a star regardless of the windows pen settings.)

Re: Mouse doesn't work with latest driver

Posted: Wed 17. Jul 2019, 12:33
by wacom5
Hello,

We have a bug with Mouse mode and Windows Ink. In order for Mouse mode to work, you will need to disable Windows Ink.

By default, the Wacom Mouse (KC-100) is set to Mouse mode so it will also be affected. In the Mapping tab, set the mouse to Pen mode.
Once this is done, turn off Windows Ink and switch back to Mouse mode. This should solve the problem for now.

As for the other issue, as mentioned in the article, we have an open ticket with Microsoft - https://www.wacom.com/en-de/support?guideTitle=Why-is-the-cursor-on-Windows-a-white-dot-or-crosshairs%3F-&guideId=015-661

Re: Mouse doesn't work with latest driver

Posted: Sun 21. Jul 2019, 03:16
by Epeorusjim
Thanks, I'll give that a try when I get back into town...……

Jim

Re: Mouse doesn't work with latest driver

Posted: Sun 21. Jul 2019, 20:46
by Epeorusjim
Wacom5,

I downloaded the latest driver that I was having a mouse problem with and then tried your suggestion. It didn't work. The mouse is still stuck and won't move. I hope Wacom gets there s..t together and fixes these bugs. I'll continue to use an old driver so at least the mouse works. Jeeze………….

Re: Mouse doesn't work with latest driver

Posted: Mon 22. Jul 2019, 10:08
by wacom5
This worked 100% for when when I tried it. Your issue may be different then. Please contact our support - https://support.wacom.com