Wacom Customer Support page: https://support.wacom.com/

Wacom Product Resources - Drivers, Manuals, Warranty Information & Others

Mac OS 10.15 Catalina Support:
https://www.wacom.com/en-de/support?guideId=015-916

Mac OS 10.15.4 Update:
What does the Mac OS warning message “Legacy System Extension” mean and why am I seeing it?

eStore Shipping
Please note that reduced UPS service might affect your region due to CoVid-19 situation. See updated details for UPS serviceshttps://www.ups.com/de/en/service-alerts.page?id=alert1

Product Registration:
Please register our products on https://www.wacom.com/register
How do I register my Wacom device?

Problem with Intuos Pro S

Intuos, Intuos Pro, Bamboo, Graphire, etc.
Design00
Posts: 1
Joined: Fri 25. Oct 2019, 17:39

Problem with Intuos Pro S

Postby Design00 » Sat 26. Oct 2019, 10:35

Hi there,

I’ll really appreciate some help here. I have a Wacom Intuos Pro S and I’m almost losing it. Already read every discussion on the Web but unfortunately nothing helped. My Pen keep grabbing and dragging things instead of doing the normal click. The right click that I’ve been using on the Pen for years doesn’t work either. I already delete the old driver and installed the new one like three times and doesn’t worked. The Wacom Software tell me that is somethig wrong with my Driver but I can't find what that is. I already turn on the Permissions on Accessibility and nothing. I had Mojave, now I’ve installed Catalina and doesn’t worked either. Already tried with a very old version of the Driver and nothing. At least I’ll like to know if maybe the Penn is broken or something. Doesn’t look like it but I would have no Problem buying a new one if that solve the Problem! I can’t work without my Wacom. Help PLEASE!!!

wacom5
Posts: 954
Joined: Tue 8. Aug 2017, 14:35

Re: Problem with Intuos Pro S

Postby wacom5 » Mon 28. Oct 2019, 13:30

Hi.

Seems that you my have 2 different issues. One is the driver. Please follow the steps here to resolve this.

The other issue might be the pen itself. Have you tested the eraser end of the pen? Does it also select icons instead of doing the standard behavior? If the eraser end works fine, then the problem is the pen. Remove the nib and let the pen "rest" for 24h. Insert the nib again and test the pen again. If this doesn't help, then you will need to replace your pen.
Need immediate help? Contact our Support: https://support.wacom.com


Return to “Pen Tablets”