NEW tablet driver 6.3.23-4 for OSX released. For release notes use the link below the driver on the download page. Fixed: Problem mit modifiers on keyboard in combination with pentip, accidential double-clicks etc. Last update for an issue with ZBrush navigation.

New version for for Windows 6.3.23-1: Fixed various problems - zooming with expresskeys, 'driver not responding' error message and others.

For more details see the driver release notes on the driver download page.

Note: All users seeing wavy lines using a Wacom Pro Pen 2 with Wacom Cintiq Pro 13” or 16”, please update the tablet pen firmware to version 1.2.3.0 to address this issue. The update is now available via the Wacom Desktop Center application on your computer. - There is now also such a firmware update for MobileStudio Pro for this issue.

Pen Jumpy in Illustrator

Intuos, Intuos Pro, Bamboo, Graphire, etc.
Rockfax
Posts: 9
Joined: Fri 3. Mar 2017, 10:04

Pen Jumpy in Illustrator

Postby Rockfax » Mon 13. Mar 2017, 14:35

There are a number of problems with Apple OS Sierra and Wacom but I think there are also problems with the Adobe CC Suite.

The latest problem (like many of the others it is something which didn't exist on previous Wacom set ups) is that my Pen now appears to be jumpy each time I draw a point in Illustrator. Draw a point then the pen icon jumps somewhere near by flashes briefly and jumps back to where it was. It does this on every click and draw which is extremely off putting and also slows down the drawing process.

Is anyone else experiencing this?

Other problems which have also developed in the last month or so:

1) Pen nib has become sticky and the firmness needed to be cranked up to max 'Firm' setting to solve. This cures the stickiness but makes the pen significantly less sensitive.
2) Intuos Mouse randomly double-clicks when only a single click is wanted. Solution proposed by Wacom is to crank up the double-click speed in settings but this doesn't work reliably and makes the mouse much less useable.

Return to “Pen Tablets”