Wacom Customer Support page: https://support.wacom.com/

Wacom Product Resources - Drivers, Manuals, Warranty Information & Others

Mac OS 10.15 Catalina Support:

Mac OS 10.15.4 Update:
What does the Mac OS warning message “Legacy System Extension” mean and why am I seeing it?

eStore Shipping
Please note that reduced UPS service might affect your region due to CoVid-19 situation. See updated details for UPS serviceshttps://www.ups.com/de/en/service-alerts.page?id=alert1

Product Registration:
Please register our products on https://www.wacom.com/register
How do I register my Wacom device?

Intuos P S not working after macOS update

Intuos, Intuos Pro, Bamboo, Graphire, etc.
Posts: 2
Joined: Mon 17. Feb 2020, 23:38

Intuos P S not working after macOS update

Postby ratatik » Tue 18. Feb 2020, 02:04

I have a Macbook Pro (2017) and an Intuos Pen Small (2013) (CTL-480).
I honestly haven't updated my Wacom tablet because it still works perfectly and I don't really have the money either to buy a newer one.

So I recently updated my macOS to High Sierra and that made my tablet practically invisible to my computer. I tried doing some trouble shooting, re-installed the drivers (newer and older versions), added the Wacom .apps to the Accessibility sections, nothing worked. I decided to update my mac to Catalina OS just to see if the newer drivers would work with a newer OS. It still didn't work. I know the tablet is connected as its white light is on, the blue light on the right comes on only when I try to use the pen. The Wacom Desktop Center doesn't seem to recognize the tablet either. In the Wacom section inside System Preferences I get first a message saying "Waiting for synchronization" and then it just says "There is a problem with you tablet driver.Please Log out then Log back in. If the problem persists, reinstall or update the driver."

I really don't know what else to do, any ideas? Thanks!

Posts: 946
Joined: Tue 8. Aug 2017, 14:35

Re: Intuos P S not working after macOS update

Postby wacom5 » Tue 18. Feb 2020, 14:33


Did you check the instructions provided here: https://www.wacom.com/en-de/support?guideId=150-418

If that doesn't work please contact the support team.
Need immediate help? Contact our Support: https://support.wacom.com

Posts: 2
Joined: Mon 17. Feb 2020, 23:38

Re: Intuos P S not working after macOS update

Postby ratatik » Tue 18. Feb 2020, 14:45

Hello, yes I've checked the site and did the Catalina steps several times now. I still can't get it to work. I only got the computer and the Wacom Desktop Center to recognize the tablet, but the tablet won't take commands and I can't get it to move. I still get the blue light when pressing with the pen.
I have contacted Wacom support and tried calling the hotlines (which are apparently forever down lol) to no avail. I still haven't gotten a response.

Return to “Pen Tablets”