New user account
If you have trouble to create a new user account and do not receive a confirmation Email, please contact our customer support and we will manually approve your account.
Please send an Email in which you tell us that you agree our Wacom privacy policy. Thank you for your understanding.

Wacom Drivers
June 2018: New drivers released version 6.3.30-6 for Win and 6.3.30-2 for Mac, with various bugfixes. Download drivers and release notes here:

For clicking problems with Google Chrome see: ... ListPage-1

Please register our products on
How do I register my Wacom device?:

Does not register light pressure

Intuos, Intuos Pro, Bamboo, Graphire, etc.
Posts: 2
Joined: Wed 15. Mar 2017, 11:11

Does not register light pressure

Postby McFaulty » Wed 15. Mar 2017, 11:29

I have a CTH-480 that I use as a mouse substitute and do not use it for drawing, but the pen does not now seem to register light pressures. I have the Tip Feel set to the softest, as I always have had, but now to even perform a click and drag operation with the pen I have to push on quite a lot harder. It used to be excellent and used to detect a gentle contact. Now I can hold the tip against the pad and move it around with no fear of it registering.

I've removed and reinstalled the Wacom software but it's still the same. My machine is Windows 7 but I've tried it on a Linux laptop and it behaves the same. Within the Wacom software's About->Diagnose option is seems not to register below around 60-70% pressure. I can get it lower briefly but it's such a fine difference in pressure that it is essentially useless. To get it to consistently register I find myself tapping at around 80% pressure which is horrible.

I've had the device for a year and a half. Is this a known issue? Does it have a fix?

Posts: 888
Joined: Tue 29. Nov 2016, 09:46

Re: Does not register light pressure

Postby wacom1 » Thu 16. Mar 2017, 07:55

Set the tip feel slider to standard/default, then check again in diagnostics. Pull out the nib, clean it an push it back in or use another nib. If your pen has an eraser, test with that side as well. - If the problem remains, the pen has a defect and should be replaced. If the pen is in warranty (two years in Europe, but could differ in other regions), contact technical support or your dealer to get it resolved.

Posts: 2
Joined: Wed 15. Mar 2017, 11:11

Re: Does not register light pressure

Postby McFaulty » Thu 16. Mar 2017, 10:49

It's amazing what details I'd left off the original message.. my fingers are just too slow to keep up with my brain.

I'd already tried with a new nib. I'd pulled the pen open and checked where the nib plugs in and there's nothing noticable to me. I did notice that the eraser is much more sensitive but when you push it against the tablet it feels soggy and loose so I don't like to use it. I'd switched the action from erase to click but without access to the buttons on the pen, it's not worth it.

I've had it since October 2014 so sadly it's out of warranty. However, if the eraser is registering ok then it suggests a new pen will work and it's not the tablet itself that's the issue. Thanks.

Return to “Pen Tablets”