Page 1 of 1

Intuos S - GIMP - no pressure sensitivity

Posted: Wed 17. Jun 2020, 12:29
by doej134567
Hi everybody,
I have a Wacom Intuos S pluged into a Windows 10 Laptop.
Pressure sensitivity in Gimp worked just fine until i started fixing a few problems with Adobe Reader Comments.

First there was the right-click-bug wich i disabled in the windows settings useing that guide over here:
https://www.wacom.com/en-at/support?gui ... Id=002-826
So I disabled the right-ckick on hold thing in the windows settings.

That solved, the next issue was the stright-line-in-the-beginning-bug wich i found a youtube video about:
https://www.youtube.com/watch?v=haoajtCUkFY
I deactivated the Windows Ink in the Wacom Tablet Settings.

Back in GIMP i stumbled another problem, because pressure sensitivity now wasn't working anymore.
I found a video about how this is the same problem in Photoshopand how to fix it there,
https://www.youtube.com/watch?v=sGi47EWEkuY
but I have GIMP and I haven't found a tutorial or forum post about that.

This is why I ask it here on the forums.
I don't know how to solve the pressure sensitivity problem in GIMP
without turning on Windows Ink back on and causing problems in Adobe Reader again.
(which doesn't get GIMP to recognize the pressure sensitivity again, btw. I've tried)

Thanks in advance
John

Re: Intuos S - GIMP - no pressure sensitivity

Posted: Thu 18. Jun 2020, 08:27
by wacom5
You can add different settings for different applications, meaning that you can activate Windows Ink for GIMP and have it deactivated for Adobe or other programs. You can Manually add an App in the Wacom Tablet Preferences.
[img]https://i.imgur.com/fN7NU85.png[/img]

Re: Intuos S - GIMP - no pressure sensitivity

Posted: Thu 18. Jun 2020, 11:41
by doej134567
Thanks for the info but at the time this question has been approved, I figured it out myself.

You can add different settings for different applications, meaning that you can activate Windows Ink for GIMP and have it deactivated for Adobe or other programs. You can Manually add an App in the Wacom Tablet Preferences.

@wacom5 Your answer was only the half truth and only works after the real problem is fixed,
because 'just turning windows ink back on' in a special profile did nothing.

The thing that fixed that was a reset with the steps provided in this video:
https://www.youtube.com/watch?v=bsW2WI6Ltkk

0) Turn everything off in the 'pen and windows Ink' settings
1) Turn Flicks off (this setting did not exist in my windows setting, so I skiped that)
2) Turn off press and hold (this setting is in the same window as the previous one but i have that, so i disabled it)
3) Make sure your driver is up to date (it was, so I didi nothing)
4) Restart the Wacom Driver in the Windoes 'Services' (did that multiple times together with step 5 I think)
5) Reset Wacom User Preferences with the 'PrefUtil.exe'

After I did that I left the all profile as it is with Windows Ink enabled,
and created a new profile for GIMP and Adobe Reader.
Only in the Adobe Reader profile I disabled Windows Ink.

Everything works fine now :)

Thanks anyways and I hope I helped anyone who comes across the same problem.