Page 1 of 1

Wacom Bamboo Driver Issues (surprise!)

Posted: Fri 14. Aug 2020, 18:45
by Packmaster
Tablet: Bamboo Fun CTE-450
OS: Windows 10
Driver: Driver 5.2.5-5a (not working)

I've used my trusty old Bamboo on this computer for years now successfully. A while ago I got a Lenovo Thinkvision touch screen, which I installed and uninstalled eventually - at first I thought that might've been the issue, but now I'm starting to suspect the new Windows update messed it up.

I uninstalled everything, wiped my whole computer clean of any tablet products or drivers, but once I tried re-installing the Bamboo Fun drivers from Wacom's site they are no longer working. The tablet itself works, including pressure sensitivity, but trying to open any tablet preference .exes results in "Error! There is a problem with your tablet driver. Please reboot your system. If the problem persists reinstall or update the driver." I need to get the preferences open to be able to work. I have also occasionally got the error that states that there is no tablet recognized. Currently I only get this error.

I somehow feel like the driver is actually the wrong one. The icons on tablet preferences and other .exes are not the same ones I had before I had to reinstall for the first time, but according to the driver site they have not been updated since 2011. (Last time I downloaded the drivers was about three years ago)

- I have uninstalled drivers multiple times, with restarting my computer inbetween
- And yes, I have killed all files I could dig up & cleaned up device manager from HiD/USB/Wacom files
- I have tried other drivers (see below)
- I have tried both front & back USB ports, no difference
- Tablet works - pen works - and most of the time I can use pressure
- PC thinks tablet is a mouse (because the drivers are messing up)
- Disabling Windows Ink has been attempted but had no effect

I also tried to download the drivers for CTH-661 (Driver 5.3.5-3), and they work perfectly for CTE-450 except for one, very annoying bit - going to disable Windows Ink from tablet preferences completely stops the tablet from working. If I use my mouse to tick the box back on again, the tablet works again. Workaround for this would work the best imo. I also have the bigger Bamboo Fun (650) just in case my smaller one breaks, so I can attempt to fiddle around and see if drivers work on the other and not the other one.

It's extremely important to get it back working as I do my work with my Bamboos. Thanks in advance.

Re: Wacom Bamboo Driver Issues (surprise!)

Posted: Thu 20. Aug 2020, 08:54
by wacom5
That driver is the last one to officially support your tablet so you have installed the correct one. It was not made for Windows 10 so as Windows evolves issues may appear.
You may try running the driver in compatibility mode: