Page 1 of 1

CTL-470/K - No device connected

Posted: Sat 29. Aug 2020, 17:09
by ellyeoss
Hey. I bought a tablet on the internet and now I have a problem. Wacom desktop center doesn't see the device "No device connected", the tablet's light is on, drivers is ok, I installed drivers too many times and restarted computer almost 15 times, deleted all directories before installing again. Please help me with problem.

Re: CTL-470/K - No device connected

Posted: Mon 31. Aug 2020, 09:06
by wacom5
Hi,
Which Operating System and which driver version did you install?
Make sure you install the right driver for your device.
https://www.wacom.com/support/product-support/drivers

Re: CTL-470/K - No device connected

Posted: Mon 31. Aug 2020, 21:47
by WindRiver
ellyeoss
I just posted what worked for me on a CTH-460 tablet, an older model than yours. My post is awaiting review by a moderator. Anyways I uninstalled all Wacom drivers I had tried, rebooted. Then on the next attempt, I right clicked on the driver file and selected "Troubleshoot Compatibility" then let
Windows 10 select and set "Windows 8 Compatibility". After installing and rebooting, my tablet now works. I have access to Tablet Preferences and can set the pen button functions and map how much of the tablet I want to use to correspond to the monitor/screen. Keep trying, it will work.

Re: CTL-470/K - No device connected

Posted: Wed 9. Sep 2020, 16:58
by Fillide
Hi everyone! I have the same problem with an iMac computer. When I installed Catalina my CTH-470 tablet doesn't work anymore. Do you have solved the problem? I have installed the right driver version through wacom web site, but nothing. I have checked the privacy terms too. What can I do? Thank you in advance

Re: CTL-470/K - No device connected

Posted: Fri 11. Sep 2020, 13:21
by wacom5
That tablet model is not supported in Mac OSX since version 10.12.

Re: CTL-470/K - No device connected

Posted: Fri 11. Sep 2020, 20:35
by thenickdude
For these Bamboo tablets on macOS, you can use my fixed driver instead which allows it to keep working on Catalina and Big Sur:

https://github.com/thenickdude/wacom-driver-fix