Wacom Customer Support page: https://support.wacom.com/

Wacom Product Resources - Drivers, Manuals, Warranty Information & Others

Product Registration:
Please register our products on https://www.wacom.com/register
How do I register my Wacom device?

About ARM architecture-based computer support:
Check our FAQ: Does the Wacom driver support ARM architecture-based computers?

[CTH-480] Can't move by pen on MacOS 10.14.6 Mojave

Intuos, Intuos Pro, Bamboo, Graphire, etc.
wierzchu
Posts: 1
Joined: Fri 19. Mar 2021, 14:49

[CTH-480] Can't move by pen on MacOS 10.14.6 Mojave

Postby wierzchu » Fri 19. Mar 2021, 15:15

Hello,
few days ago I needed to use my tablet (CTH-480) and when I was use it few months ago everything was fine. But when I connected it few days ago, it doesn't work. I have MBP with Mojave, then I had it too and everything was fine, but not this time... I think I tried almost everything and when I connect tablet to laptop by cable or wireless, lights on tablet glowing, but when I try to move coursor by pen, nothing happen. When I switch to Touch, I can move coursor, but can't click.

I tried to:
- Reinstall drivers 3 times
- In system preferences - privacy - accessibility I deleted and added "TabletDriver", "WacomTabletDriver" and "WacomTouchDriver" few times
- In automatisation I have checked Wacom Desktop Center and WacomTabletDriver
- In Library - Application Support - Tablet I have only Notice.rtf and UserHelp folder - is it ok?
- I tried to contact with support and I get few suggestions:
open System Preferences
select Users and Groups
unlock the padlock
select Login Items
press the "+" to add files
open your Applications folder
from the Applications folder, open the " Tablet " or " Wacom Tablet " folder
once in the " Tablet " or " Wacom tablet " folder, press the "command+shift+dot" keys at the same time ( ⌘ + ⇧ + . )
it shows you another folder named " .Tablet " - open it
from this " .Tablet " folder, select the WacomTabletDriver and WacomTouchDriver files and add in Login Items (do not check them)
close the padlock to save the changes
restart your computer


After that, after restart computer I see icon of charging tablet on top bar, but still I can't move by pen, but in tablet preferences it see pen pressure as it should be.

In this case, I will recommend that you do the clean install of the driver (uninstall/reinstall) but from a new administrator account in your computer.

So, please, create a new administrator account on your computer: https://support.apple.com/guide/mac-hel ... /mac/10.14

Then, do the clean install of the driver by following these instructions:

Please note that everything must be done with the tablet disconnected from the computer
Please do not use applications like "clean my mac".
(Some customers have reported / found that "Clean My Mac" has prevented the driver from working as it should. They found Wacom components that were disabled or stopped working in the application's preferences. If you have this application installed, this could be the main cause of the problem (or a similar application designed to "clean up your computer"))
Translated with http://www.DeepL.com/Translator (free version)

To uninstall the driver: https://www.wacom.com/en-gb/support?guideId=002-235

To install the driver for your Intuos and mojave mac OS: https://cdn.wacom.com/u/productsupport/ ... 3.42-1.dmg


After that pen started working but... on new, second account an support suggest me to use this seccond account instead of main, on which I'm working normally - really?


They told me Probably something blocking the driver to be fully installed.

So here is my question for you, guys:
Do you have any ideas what could blocking full installation of drivers? On seccond account I have access to same apps and it working, so maybe it's any process from Activity Monitor? There are many of them and I have no idea which could it be.

Thank you in advance for any suggestions!

Return to “Pen Tablets”