Wacom Customer Support page: https://support.wacom.com/

Wacom Product Resources - Drivers, Manuals, Warranty Information & Others

Product Registration:
Please register our products on https://www.wacom.com/register
How do I register my Wacom device?

About ARM architecture-based computer support:
Check our FAQ: Does the Wacom driver support ARM architecture-based computers?

wireless settings get lost

Intuos, Intuos Pro, Bamboo, Graphire, etc.
stevenkl
Posts: 4
Joined: Wed 31. Mar 2021, 11:33

wireless settings get lost

Postby stevenkl » Wed 31. Mar 2021, 13:09

The pen and also touch settings etc. for my Intuos 5 are getting lost again and again. This is happening since I bought the Intuos 5, when it was released years ago. The settings for USB connection are not getting lost, but for wireless it´s hit and miss. Sometimes they are applied, sometimes not.
I also saved my settings, but even reloading them does not solve the problem.
I have asked that question so often already in this forum (although under a different name, but the forum did not accept my username this time....)
and never got an answer from Wacom, what the problem might be.
So maybe this time.....hope dies last.

stevenkl
Posts: 4
Joined: Wed 31. Mar 2021, 11:33

Re: wireless settings get lost

Postby stevenkl » Sun 4. Apr 2021, 20:53

Oh man, Wacom, your service is frustrating. So many years and still no answer to a simple question. At least I know, what I do not buy next time.

stevenkl
Posts: 4
Joined: Wed 31. Mar 2021, 11:33

Re: wireless settings get lost

Postby stevenkl » Sat 10. Apr 2021, 11:59

Is there ANY place, I can get some help for this problem?

wacom5
Posts: 1372
Joined: Tue 8. Aug 2017, 14:35

Re: wireless settings get lost

Postby wacom5 » Thu 15. Apr 2021, 09:05

It could be that your Operating System is recognising your tablet as a "new" one at every connection which means that the default wireless settings will be applied.
Make sure your computer is fully updated and the you install the latest Wacom driver. If he issue persists, check with there are any potential sources of interference and try to keep the tablet in proximity of the computer.
Need immediate help? Contact our Support: https://support.wacom.com

stevenkl
Posts: 4
Joined: Wed 31. Mar 2021, 11:33

Re: wireless settings get lost

Postby stevenkl » Fri 16. Apr 2021, 12:32

Finally, after several years, a response! But many thanks, anyway!

I have the latest Win 10 version and Wacom drivers.

"check with there are any potential sources of interference and try to keep the tablet in proximity of the computer."

Great, but what could be a "potential sources of interference" ? You mean other wireless devices? The Wacom is about 30cm away from its wireless "plug" (in the computer). So it´s superclose! And btw. it never looses its connectiion during work. But when I don´t need it, it switches itself off or I switch it off. Otherwise the battery would be empty after some hours, even I I don´t use it.

And, if the "Operating System is recognising your tablet as a "new" one at every connection which means that the default wireless settings will be applied." How, in this case, can I load the settings that I had last time? Loading from a previous backup does not restore those wireless settings, for whatever reason.It only restores the "wired" settings.

Also keep in mind, that the Wacom tablet is the only wireless device that looses its settings after a restart.
I have wireless headphones, keyboard, mouse. None of those ever looses its settings.

There must be some solution, since I cannot be the only one with that problem.

Thanks in advance!

wacom5
Posts: 1372
Joined: Tue 8. Aug 2017, 14:35

Re: wireless settings get lost

Postby wacom5 » Fri 16. Apr 2021, 13:19

On second thought - I doubt this is interference.
Not sure if I explain this in the best way but the driver backs up the settings to your specific device. If you plug 2 devices of the same model, each will have their own settings. What is probably happening is that the driver is not able to recognise your device as a device that as previously connected which is kind of strange. Please contact the support team for more in depth troubleshooting. They will probably need you to collect some logs and reach the Driver team.
Need immediate help? Contact our Support: https://support.wacom.com


Return to “Pen Tablets”