Page 1 of 1

Skips a part of the screen

Posted: Sun 9. Apr 2017, 22:08
by PinkBucky
Hello!

I didn't know where to go with my problem, everybody already seems to know the solution to my problem but they all don't work.

My Wacom Bamboo Pen & Touch small has been working perfectly well on my previous laptop, and worked perfectly well on my new, better laptop, until today! I plugged in my tablet and I noticed that it skips a line at the lower part of the screen, it jumps down to the very end but everything between that line cannot be 'touched'. I work on ArtRage and that's where I pick my colors and tools so this is very inconvenient.

However I've found a lot of people on the internet having similar problems and they tried to reinstall the Wacom driver, check on recently installed programs that might conflict with the tablet, update the video driver etc etc. I've tried a LOT but I've not yet found a solution that works for me.

Can someone on here help me?

Re: Skips a part of the screen

Posted: Mon 10. Apr 2017, 06:45
by wacom1
Most likely this is a problem in the tablet hardware. There could be insufficient energy and it might help to use another USB port. You can open the tablet properties, hold down Ctrl (or Alt on a Mac) and click on the About/info button to see the tablet diagnostics. Move the pen over the tablet and check xy-coordinates. If the tablet has a 'dead strip', it should go for repair if still in warranty. If warranty is over the best option (besides getting another tablet) is to define a smaller 'portion of tablet area' in the driver, avoiding the defective part. Then you have a smaller area on the tablet, but can still work on the whole screen.