Wacom Drivers
NEW drivers 6.3.27-2 posted for Mac and Win with many fixes. Download drivers and release notes here: http://www.wacom.com/support/product-support/drivers

Note: All users seeing wavy lines using a Wacom Pro Pen 2 with Wacom MSP, Cintiq/Intuos Pro 13” or 16”, please update the tablet pen firmware to address this issue. The update is now available via the Wacom Desktop Center application on your computer.

For clicking problems with Google Chrome see:
http://www.wacom.com/en-us/support?guid ... ListPage-1

Registration
Please register our products on https://www.wacom.com/register
How do I register my Wacom device?:https://www.wacom.com/en-us/support?guideTitle=How-do-I-register-my-Wacom-device%2525253F&guideId=4244ade8-634a-433c-88b4-31d83e63226c

Issues with Windows 10 "right click on hold"

Intuos, Intuos Pro, Bamboo, Graphire, etc.
Fagertveit
Posts: 2
Joined: Fri 21. Apr 2017, 08:20

Issues with Windows 10 "right click on hold"

Postby Fagertveit » Fri 21. Apr 2017, 08:53

Hey,

I've just purchased the Intuos Pro small tablet, it's great in all ways, but one thing keeps nagging me and destroying my work flow proper. The Windows 10 feature "Push and hold to right click", that is, if I have the cursor at a smaller area and try to use the pen, it registers the action as a right click! This is really destroying work on more fine details when I work in photoshop.

I've done some digging on the problem, and there was an option in windows pen settings where you could disable this feature, but I just can't find it. I suspect that Microsoft has removed this option from the latest Creators update release.

Now I think I'm not the only person that experience this problem, and was wondering if there's some sort of workaround on this? Can I go into the windows registry or something like that and turn off the feature? It pretty much makes the tablet really bothersome to use at this point.

I've submitted a feedback item to Microsoft on the problem, but I have no idea if they will do anything about it.

Hope there's a solution to this.

Kind Regards,

/ Glenn

wacom1
Posts: 684
Joined: Tue 29. Nov 2016, 09:46

Re: Issues with Windows 10 "right click on hold"

Postby wacom1 » Sun 23. Apr 2017, 06:15

You can turnoff 'use Windows Ink' in the tablet driver mapping panel, but some programs need it for pressure. If you have the Win10 Creators update, you should see an icon in the lower left taskabr for 'Windows Ink workbench'. Open that and select 'Settings for Pen and Windows Ink'. That brings a new panel with all/most of the settings related o Windows Ink. One option is for 'press and hold'.

Fagertveit
Posts: 2
Joined: Fri 21. Apr 2017, 08:20

Re: Issues with Windows 10 "right click on hold"

Postby Fagertveit » Tue 25. Apr 2017, 11:52

Thanks for the reply, I had to solve this problem with some regedit hacking actually, my pen and windows ink settings don't have the option for me to set, there is a Press and hold option, but as I understand it's for the eraser button that's attached to the pens that come with the surface pc's, so setting this to nothing didn't help in my case. (See image for available options)

Image

What I did was to go into the regkey: Computer\HKEY_CURRENT_USER\Software\Microsoft\Wisp \Pen\SysEventParameters/HoldMode and set it to the value 3

This way I can still have Windows Ink activated and don't have to miss out on the 2048 levels of pressure sensitivity when working with the tablet!

Hope this will help others that have the same problem!

Cheerz!

TNT5577
Posts: 1
Joined: Fri 28. Jul 2017, 17:14

Re: Issues with Windows 10 "right click on hold"

Postby TNT5577 » Fri 28. Jul 2017, 17:18

Fagertveit wrote:Thanks for the reply, I had to solve this problem with some regedit hacking actually, my pen and windows ink settings don't have the option for me to set, there is a Press and hold option, but as I understand it's for the eraser button that's attached to the pens that come with the surface pc's, so setting this to nothing didn't help in my case. (See image for available options)

Image

What I did was to go into the regkey: Computer\HKEY_CURRENT_USER\Software\Microsoft\Wisp \Pen\SysEventParameters/HoldMode and set it to the value 3

This way I can still have Windows Ink activated and don't have to miss out on the 2048 levels of pressure sensitivity when working with the tablet!

Hope this will help others that have the same problem!

Cheerz!


^^^^^^^^^^^^This guy deserves an award. I tried so many other ways to turn that stupid thing off and this was the one that worked. Thanks man.

herrnaus
Posts: 7
Joined: Thu 15. Dec 2016, 15:59

Re: Issues with Windows 10 "right click on hold"

Postby herrnaus » Mon 6. Nov 2017, 09:34

Doesn´t work for me =(
Value was allready set to 3 at my machine...

xxeraa
Posts: 1
Joined: Mon 13. Nov 2017, 15:16

Re: Issues with Windows 10 "right click on hold"

Postby xxeraa » Mon 13. Nov 2017, 15:27

herrnaus wrote:Doesn´t work for me =(
Value was allready set to 3 at my machine...


I have the exact same problem, I disabled the option in the settings and the value in the registry is 3. I have the problem since I installed the new Windows 10 Fall Creators Update, I think the bug might come from Windows itself. To find the cause, can you help me test something?
Do you also have the Fall Creators Update (Build 1709)?
In my case, when I disable long-press for touch (in control panel -> pen and touch -> touch), it disables the function for BOTH pen and touch! Is it the same on your pc?

Minodragon
Posts: 1
Joined: Mon 13. Nov 2017, 16:50

Re: Issues with Windows 10 "right click on hold"

Postby Minodragon » Mon 13. Nov 2017, 16:53

Fagertveit wrote:What I did was to go into the regkey: Computer\HKEY_CURRENT_USER\Software\Microsoft\Wisp \Pen\SysEventParameters/HoldMode and set it to the value 3


Just needed to create an account, just to say thank you! That fixed it! :þ

seba79
Posts: 3
Joined: Sun 10. Dec 2017, 17:45

Re: Issues with Windows 10 "right click on hold"

Postby seba79 » Tue 26. Dec 2017, 18:42

I have installed recent Wacom drivers update, tried registry hacks from this post, but without results :(

wacom1
Posts: 684
Joined: Tue 29. Nov 2016, 09:46

Re: Issues with Windows 10 "right click on hold"

Postby wacom1 » Wed 27. Dec 2017, 13:27

In the Wacom tablet properties select the pen, then mapping or calibration, there is a checkbox for 'use Windows Ink'. Uncheck that to turn off all the Windows Ink related effects. If you want to keep it and only disable the 'press and hold', search for 'Pen and Touch' control panel, select 'Press and Hold' and disable it.

zompham
Posts: 1
Joined: Tue 2. Jan 2018, 06:12

Re: Issues with Windows 10 "right click on hold"

Postby zompham » Tue 2. Jan 2018, 06:20

This did work!
Fagertveit wrote:What I did was to go into the regkey: Computer\HKEY_CURRENT_USER\Software\Microsoft\Wisp \Pen\SysEventParameters/HoldMode and set it to the value 3


But this fixes ALL of my problems!!! Thank you guys!!!
wacom1 wrote:In the Wacom tablet properties select the pen, then mapping or calibration, there is a checkbox for 'use Windows Ink'. Uncheck that to turn off all the Windows Ink related effects. If you want to keep it and only disable the 'press and hold', search for 'Pen and Touch' control panel, select 'Press and Hold' and disable it.


Return to “Pen Tablets”