Wacom Customer Support page: https://support.wacom.com/

Wacom Product Resources - Drivers, Manuals, Warranty Information & Others

Product Registration:
Please register our products on https://www.wacom.com/register
How do I register my Wacom device?

About ARM architecture-based computer support:
Check our FAQ: Does the Wacom driver support ARM architecture-based computers?

Intuos Pro not working after installation

Intuos, Intuos Pro, Bamboo, Graphire, etc.
Posts: 1
Joined: Fri 21. Apr 2017, 09:14

Intuos Pro not working after installation

Postby ecruzma94 » Fri 21. Apr 2017, 10:00

Hi, I've been researching extensively how to solve this problem i'm having with my intuos pro but I have not found a solution as of yet so I might as well just post my issue here, hopefully someone can help me out please...

So I have this new MacBook Pro (2015 Model) that I bought just yesterday and an IntuosPro I got in January. The tablet was working perfectly on my old MacBook Pro (a 2012 model updated with Sierra) but just about a month ago the tablet stopped working, and by that I mean the laptop didn't detect the tablet anymore saying "a supported tablet was not found on the system." I tried reinstalling the newest drivers, deleting preferences, and also trying old drivers but nothing worked. I simply thought my laptop was already too old (since it was already acting up in other areas too) and just decided to buy a new one.

Sadly, the issue still persists even on my new laptop, I installed the newest drivers, plugged my intuos pro to the usb port after a restart and when I go to system preferences and click on wacom tablet it still says "a supported tablet was not found on the system."

I've been reading on other threads here that Intuos Pro works horribly with Sierra, but i just find it strange how throughout January and February It was working with no issues until one day I plugged in my tablet like usual and my laptop didn't detect it. I thought the tablet might have been the problem but then I plugged it to a windows PC at my school and it worked fine there (besides its just 4 months old, it shouldn't be defective).

Any ideas as to what the problem might be? I'm really running out of possible solutions to this...

Return to “Pen Tablets”