Wacom Drivers
NEW drivers 6.3.27-2 posted for Mac and Win with many fixes. Download drivers and release notes here: http://www.wacom.com/support/product-support/drivers

Note: All users seeing wavy lines using a Wacom Pro Pen 2 with Wacom MSP, Cintiq/Intuos Pro 13” or 16”, please update the tablet pen firmware to address this issue. The update is now available via the Wacom Desktop Center application on your computer.

For clicking problems with Google Chrome see:
http://www.wacom.com/en-us/support?guid ... ListPage-1

Please register our products on https://www.wacom.com/register
How do I register my Wacom device?:https://www.wacom.com/en-us/support?guideTitle=How-do-I-register-my-Wacom-device%2525253F&guideId=4244ade8-634a-433c-88b4-31d83e63226c

Issues with drivers and few more.

Intuos, Intuos Pro, Bamboo, Graphire, etc.
Posts: 1
Joined: Sat 13. May 2017, 23:56

Issues with drivers and few more.

Postby Teacakes » Sun 14. May 2017, 00:21


Before I wiped my laptop clean (had issues with another program) my tablet used to completely work. I had pen pressure and all my drivers installed. However, after wiping my laptop, I could no longer download the drivers. My tablet is a Intuos CTH-480 and when I plug into a USB it works as it should with minor issues. Yes I can move my pen around and the touch feature is functional, but whenever I hover it sometimes acts as though I have clicked, and refuses to let go until I either use the laptop's mouse or reclick several times. The four buttons on the top of the tablet does not even do anything when I tap them, and the buttons on the side of the pen does nothing but make my the cursor stop moving until I release the buttons. Also the issue with pen sensitivity, but I'm sure if I can get my driver issue situation fixed, it should also fix the pressure.

With the drivers: When downloading them, it says I'm missing a file.

Now, when I dug around in the folder itself I did find the .dll, so I copied it and placed it in the foremost folder where setup could be found, but when I tried to reopen the application I got another error:

That's pretty much all the issues I've had. I don't understand what's different, and I have tried looking at several solutions. I've even plugged the tablet into a different USB with the same results. I can't remember if the tablet itself came with a CD because I've had this tablet for quite a few years, so I do not have the CD to install anything. However, I do have a CD from an earlier tablet that was a different model, but not sure if that itself could be the fix.

Windows 10, x64

Also if there was a similar issue like this, my search for anything similar yielded no results (that and apparently "driver issues" is too common, which is what exactly what I wanted to look for)

Return to “Pen Tablets”