NEW tablet driver 6.3.23-4 for OSX released. For release notes use the link below the driver on the download page. Fixed: Problem mit modifiers on keyboard in combination with pentip, accidential double-clicks etc. Last update for an issue with ZBrush navigation.

New version for for Windows 6.3.23-1: Fixed various problems - zooming with expresskeys, 'driver not responding' error message and others.

For more details see the driver release notes on the driver download page.

Note: All users seeing wavy lines using a Wacom Pro Pen 2 with Wacom Cintiq Pro 13” or 16”, please update the tablet pen firmware to version to address this issue. The update is now available via the Wacom Desktop Center application on your computer. - There is now also such a firmware update for MobileStudio Pro for this issue.

Supported tablet was not found on the system?

Intuos, Intuos Pro, Bamboo, Graphire, etc.
Posts: 1
Joined: Mon 10. Jul 2017, 06:39

Supported tablet was not found on the system?

Postby Akeemisahero » Mon 10. Jul 2017, 06:50

I recently bought a wacom bamboo tablet to start out drawing digitally. However, ever since I tried using it, I've had issues with connecting it to my computer, the most recent of which being the message "supported tablet not found on the system", every time I try to open the wacom preferences app. However, the tablet works perfectly, with the lights changing as expected (white, then brighter when touched with finger, the orange when pen hovers and lighter when touched with pen) but the tablet is recognised as a mouse and works as a touchpad, but the pen doesn't do anything. I have tried using it on my brother's computer and it works perfectly on there. I have no idea what to do, can you please help? I am using Windows 0 with the latest update. Thank you very much.

Return to “Pen Tablets”