New drivers posted for Mac and Win, version 6.3.25. Now supporting OSX High Sierra. Windows driver 6.3.25-3 is updated to versiob 6.3.25-5 now to fix an issue with the WL Kit. Download drivers and release notes here: http://www.wacom.com/support/product-support/drivers

Note: All users seeing wavy lines using a Wacom Pro Pen 2 with Wacom MSP, Cintiq/Intuos Pro 13” or 16”, please update the tablet pen firmware to address this issue. The update is now available via the Wacom Desktop Center application on your computer.

For clicking problems with Google Chrome see:
http://www.wacom.com/en-us/support?guid ... ListPage-1

Tablet area mapping does not work in Photoshop

Intuos, Intuos Pro, Bamboo, Graphire, etc.
SpooRancher
Posts: 1
Joined: Thu 3. Aug 2017, 10:33

Tablet area mapping does not work in Photoshop

Postby SpooRancher » Thu 3. Aug 2017, 10:39

I have a new Intuos Pro M that I'm using on a Windows 7 64 bit system with dual monitors. Driver is 6.3.23-1 which seems to be the latest.

I have set the tablet so the mapping with the Prop Pen 2 for "All Other" applications restricts the area of the tablet I use. With Windows itself, and applications like Corel Draw, Inkscape and the rest, the mapping works as I want.

With Photoshop CS6 64 bit and 32 bit, the mapping gets reset so that I have to use the entire tablet surface to address the monitors. This happens only when Photoshop is the active application.

Creating a mapping specific to Photoshop doesn't fix it.

With an Intuos 4 on the same machine I don't see the problem and the mapping I've set applies to Photoshop.

Any thoughts, anyone?

Alan

wacom4
Posts: 85
Joined: Tue 29. Nov 2016, 09:49

Re: Tablet area mapping does not work in Photoshop

Postby wacom4 » Wed 9. Aug 2017, 07:12

We have run some tests on a similar setup. No issue in the lab.
This means that the cause for the behavior is somewhere else...
Since this only affects Photoshop: Do other software specific settings for Photoshop work?

Can you please back up your preferences and then reset them? Then try this setting again. Does the behavior remain the same?


Return to “Pen Tablets”