New drivers posted for Mac and Win, version 6.3.25. Now supporting OSX High Sierra. Windows driver 6.3.25-3 is updated to versiob 6.3.25-5 now to fix an issue with the WL Kit. Download drivers and release notes here: http://www.wacom.com/support/product-support/drivers

Note: All users seeing wavy lines using a Wacom Pro Pen 2 with Wacom MSP, Cintiq/Intuos Pro 13” or 16”, please update the tablet pen firmware to address this issue. The update is now available via the Wacom Desktop Center application on your computer.

For clicking problems with Google Chrome see:
http://www.wacom.com/en-us/support?guid ... ListPage-1

Tablet not working wirelessly

Intuos, Intuos Pro, Bamboo, Graphire, etc.
Cutesia
Posts: 1
Joined: Fri 1. Sep 2017, 18:32

Tablet not working wirelessly

Postby Cutesia » Fri 1. Sep 2017, 18:38

Hello,

I have a Wacom Intuos Draw CTL-490, and the wire for it broke a while ago so I've been using my boyfriend's wire (he has the same tablet) to charge it up, and I use the wireless kit.

Today my tablet just switched off without warning, I tried to turn it back on and the LED light blinked at me 4 times, every time I tried to reconnect it it blinked at me and then switched off completely.

I've never had this problem before and I can't get it to work wirelessly which is a pain because we both want to use our tablets and I spent like £30 for this wireless thing and it's not working.

I've tried updating to the latest driver but that didn't help, I've also tried backdating the driver that didn't work either.
I'm getting so stressed out I've been trying to figure this out for over 5 hours straight now, my mind is literally mush.

I'm having another weird issue as well, the wacom desktop center and tablet properties tell me it's on 100% when it's plugged in, but the battery LED display isn't green like it should be if it were on 100%.

When I unplug it and try to switch it on it just refuses and the wacom applications tell me there's no tablet detected.

Any help would be greatly appreciated.

wacom4
Posts: 76
Joined: Tue 29. Nov 2016, 09:49

Re: Tablet not working wirelessly

Postby wacom4 » Mon 4. Sep 2017, 14:09

When the tablet goes off like this, it shows that the USB Dongle is not found from the tablet / WL Kit.
(dumb question:) Is the dongle plugged in?
Did you already try another USB port for the dongle?
Did you try on another computer?
Does the tablet work when being connected with the cable?

A new cable can be found in our eStore: https://eu-store.wacom.com/Product/USB- ... undefined1 -> STJ-A322


Return to “Pen Tablets”