New user account
If you have trouble to create a new user account and do not receive a confirmation Email, please contact our customer support and we will manually approve your account.
Please send an Email in which you tell us that you agree our Wacom privacy policy. Thank you for your understanding.

Wacom Drivers
June 2018: New drivers released version 6.3.30-4 for Win and 6.3.30-2 for Mac, with various bugfixes. Download drivers and release notes here:

For clicking problems with Google Chrome see: ... ListPage-1

Please register our products on
How do I register my Wacom device?:

Tablet not working wirelessly

Intuos, Intuos Pro, Bamboo, Graphire, etc.
Posts: 1
Joined: Fri 1. Sep 2017, 18:32

Tablet not working wirelessly

Postby Cutesia » Fri 1. Sep 2017, 18:38


I have a Wacom Intuos Draw CTL-490, and the wire for it broke a while ago so I've been using my boyfriend's wire (he has the same tablet) to charge it up, and I use the wireless kit.

Today my tablet just switched off without warning, I tried to turn it back on and the LED light blinked at me 4 times, every time I tried to reconnect it it blinked at me and then switched off completely.

I've never had this problem before and I can't get it to work wirelessly which is a pain because we both want to use our tablets and I spent like £30 for this wireless thing and it's not working.

I've tried updating to the latest driver but that didn't help, I've also tried backdating the driver that didn't work either.
I'm getting so stressed out I've been trying to figure this out for over 5 hours straight now, my mind is literally mush.

I'm having another weird issue as well, the wacom desktop center and tablet properties tell me it's on 100% when it's plugged in, but the battery LED display isn't green like it should be if it were on 100%.

When I unplug it and try to switch it on it just refuses and the wacom applications tell me there's no tablet detected.

Any help would be greatly appreciated.

Posts: 104
Joined: Tue 29. Nov 2016, 09:49

Re: Tablet not working wirelessly

Postby wacom4 » Mon 4. Sep 2017, 14:09

When the tablet goes off like this, it shows that the USB Dongle is not found from the tablet / WL Kit.
(dumb question:) Is the dongle plugged in?
Did you already try another USB port for the dongle?
Did you try on another computer?
Does the tablet work when being connected with the cable?

A new cable can be found in our eStore: ... undefined1 -> STJ-A322

Return to “Pen Tablets”