Page 1 of 1

Bamboo Slate Small

Posted: Mon 20. Nov 2017, 20:38
by marucs
Hi,
I was using my Bamboo Slate A5 on an Android device finely. I tried to pair it on a new device and when paired went on to try it out but it was not working.

Now I am trying to pair the pad on my other device and during the pairing process when asked to turn on the Smart Pad, it turns on OK (green led on) then when asked to hold pad's button for 6 seconds, Pad's green LED turns off and does not turn blue and therefore pairing process is not successful.

I have tried hard reset using a paperclip in the small little hole near the usb charging port and after 3 seconds charging led flashes orange and green LED lights, however when I try pairing the Pad with my device the same happens and no pairing is established.

It seems like there is a firmware corruption problem in the pad. Can I update the firmware via Windows computer and where can I find the firmware or what can I do to get the Bamboo Slate working again?

Re: Bamboo Slate Small

Posted: Tue 21. Nov 2017, 07:24
by wacom1
If it doesn't pair anymore (when using the Bamboo Paper or Inkspace App), something is wrong in hardware. Contact Wacom support in your region to get this resolved.

Re: Bamboo Slate Small

Posted: Tue 21. Nov 2017, 13:32
by marucs
I am currently in Malta. There is no support office here!
This is obviously a software problem in the Slate as the Slate was working perfectly when connected to a different Android Phone and only stopped connecting when I tried to connect it to a different phone. Isn't there another way to get this fixed?