Wacom Customer Support page: https://support.wacom.com/

Wacom Product Resources - Drivers, Manuals, Warranty Information & Others

Mac OS 10.15 Catalina Support:
https://www.wacom.com/en-de/support?guideId=015-916

Mac OS 10.15.4 Update:
What does the Mac OS warning message “Legacy System Extension” mean and why am I seeing it?

eStore Shipping
Please note that reduced UPS service might affect your region due to CoVid-19 situation. See updated details for UPS serviceshttps://www.ups.com/de/en/service-alerts.page?id=alert1

Product Registration:
Please register our products on https://www.wacom.com/register
How do I register my Wacom device?

Blue and orange led blink on Bamboo Spark. Transfer is failing :-( HELP??

Bamboo Spark, Bamboo Slate, Bamboo Folio
AndreasL
Posts: 3
Joined: Wed 7. Jun 2017, 14:42

Blue and orange led blink on Bamboo Spark. Transfer is failing :-( HELP??

Postby AndreasL » Wed 7. Jun 2017, 15:00

My Bamboo Spark isn't able to transfer my work.
I've tried some things, but the only thing the app says is: "Transfer failed"
The led indicators are blinking blue and orange. At first I thought the memory was ful, so I made a back-up just in case and then cleared the memory.
I can't make any new notes either. I charged the battery; the orange led is solid when the device is connected to the usb cable. I'm not sure if the battery is charged to 100%, but I've tried different cables and nothing changes.

When it's ON, the led lights just keep on blinking....I have no idea what to do :-(

wacom1
Posts: 897
Joined: Tue 29. Nov 2016, 09:46

Re: Blue and orange led blink on Bamboo Spark. Transfer is failing :-( HELP??

Postby wacom1 » Thu 8. Jun 2017, 07:29

Can you pair it with your mobile device ? That might provide more info. Otherwise it sounds like a hardware issue and you should contact our support for repair options in your region.

AndreasL
Posts: 3
Joined: Wed 7. Jun 2017, 14:42

Re: Blue and orange led blink on Bamboo Spark. Transfer is failing :-( HELP??

Postby AndreasL » Thu 8. Jun 2017, 08:09

Hi, yes, I can pair it with my phone and with my Asus Zenpad. The Inkspace app sees it and I can follow the procedure. After that it says I can take my first note. But nothing else is possible and when I press the round button to transfer the app just says: "Transfer failed" and that's it.
It keeps on blinking blue and orange.

Isn't there a reset method (some kind of sequence maybe) I can try?

I contacted Wacom Support as well, but right now I can't find my serial number.

AndreasL
Posts: 3
Joined: Wed 7. Jun 2017, 14:42

Re: Blue and orange led blink on Bamboo Spark. Transfer is failing :-( HELP??

Postby AndreasL » Fri 9. Jun 2017, 06:21

I received instructions from Wacom Support to reset the internal memory and it worked!

CathrineNickole
Posts: 4
Joined: Sat 16. Sep 2017, 07:52

Re: Blue and orange led blink on Bamboo Spark. Transfer is failing :-( HELP??

Postby CathrineNickole » Sat 16. Sep 2017, 11:30

Never had a single problem with it in the 1 month of owning it my gf.

bal3ster
Posts: 8
Joined: Sat 2. Sep 2017, 18:52

Re: Blue and orange led blink on Bamboo Spark. Transfer is failing :-( HELP??

Postby bal3ster » Thu 5. Dec 2019, 02:48

Hello, I am having the same problem (flashing orange and blue led)... Unfortunately the reset procedure above mentioned does not work anymore... When pairing the device the current Android app does not asks for the "unique name"... Therefore I can't tap five times to reset the memory... Help!!! What am I missing?

Tks
Andrea

johan737
Posts: 1
Joined: Wed 13. May 2020, 18:25

Re: Blue and orange led blink on Bamboo Spark. Transfer is failing :-( HELP??

Postby johan737 » Wed 13. May 2020, 18:58

Hi, i wonder if these post solved yet, but i want to share my experience after i contact Wacom customer support, i had same issue lights keep blinking interchange blue and orange, smartpads been recognize but can not transfer any drawing or writing. What Wacom customer support told me it was "memory failed/error" and after several test still not working, she sent me a steps to fix it, basically it was a "hard reset" to factory setting, warning : all data in smartpad will be erased. after i did this my Bamboo Sparks work like it was new. These are the steps :
1. Tap 3 dots on top right of inkspace
2. Tap Setting
3. Tap your device
4. Tap remove device
5. Tap Next
6. Tap device orientation
7. Press Circle button on smartpads, for bluetooth connection for 6 second or more.
8. After it connect, it will ask to press circle button once, to make confirmation, press it once (AFTER YO PRESS IT, ON YOUR PHONE OR TABLET QILL SHOW "FINISH" BUTTON, DO NOT TAP IT)
9. NOW the tricky part on android phone or tablet it show "Finish" button and "check mark inside circle" on top, for android TAP THAT CHECK MARK 5 TIME until show warning "are you sure want to resest..etc" (Something like that) . FOR iOS phone or tablet same do not tap "Finish" yet, iF YOU SEE "PAIRING SUCCESSFUL", you have to tap 5 time on that "PAIRING SUCCESSFUL".
10. Tap Yes
11. Light will only show green after that and your bamboo spark will work again like its normal.

NOTE : THIS WORK FOR MY BAMBOO SPARKS, IF YOU TRY THESE STEPS, THE RISK IS ON YOUR OWN.


Return to “Smartpads”