New driver posting for Mac and Windows. The 6.3.24 driver has an updated user help section and bug fixes including issues related to assigning and entering keystrokes, such as Esc and Shift. Download here: http://www.wacom.com/support/product-support/drivers

For more details see the driver release notes on the driver download page.

Note: All users seeing wavy lines using a Wacom Pro Pen 2 with Wacom MSP, Cintiq/Intuos Pro 13” or 16”, please update the tablet pen firmware to address this issue. The update is now available via the Wacom Desktop Center application on your computer.

Apple announced that 10.13 High Sierra will be released on Sep 25th. Wacom is currently working on a driver update to support this OS and will be ready by late Oct. Please note that the existing Wacom driver for 10.12 will NOT work so we suggest not to upgrade to OS 10.13 until the new driver is released.
To learn more, visit: http://www.wacom.com/en-us/support?guid ... ListPage-1

For clicking problems with Google Chrome see:
http://www.wacom.com/en-us/support?guid ... ListPage-1

Connection could not be established

Bamboo Spark, Bamboo Slate, Bamboo Folio
ThomasBail
Posts: 2
Joined: Sun 20. Aug 2017, 16:08

Connection could not be established

Postby ThomasBail » Sun 20. Aug 2017, 16:11

Last week i got my Bamboo Folio and it worked so far verry well. But suddenly i cannot get any connection between the folio and my andriod phone. Resetting the inkscape app does not help. Unfortunatley the coupling process does not work. i never get the blue blinking LED. Is ist possible to make a hardware reset?

Thomas

wacom1
Posts: 453
Joined: Tue 29. Nov 2016, 09:46

Re: Connection could not be established

Postby wacom1 » Mon 21. Aug 2017, 08:04

If the unit is charging and the green LED coming on, but never starts searching for Bluetooth, something on hardware site is not ok. You can try the reset hole besides the power connector, but then loose all data. If no success contact Wacom technical support in your region.

ThomasBail
Posts: 2
Joined: Sun 20. Aug 2017, 16:08

Re: Connection could not be established

Postby ThomasBail » Mon 21. Aug 2017, 12:48

Thanks for the info. So the device is broken after one week. I will contact the local support.

Thomas


Return to “Smartpads”