Page 1 of 1

Bamboo ink Pen on the yoga 730-15

Posted: Sat 8. Sep 2018, 12:59
by ireneusB
Hi i have a problem with the wacom pen app with my BambooInk (and activePen2, too) on a yoga 730-15 where the wacom pen app would not show any mousebuttons to assign to the barrelbuttons.
They are just not listed in the list.
If i watch the videos explaining how to install the pens it shows always a different looking app then what i get when i install it on the yoga730-15.
I don't know if it has to do with the german OS i am using (it installs the german version of the app).
I am looking now for 5 day for a solution to that problem but i don't find a single post/video where the app looks like it does for me.

It would be great if someone could tell me what i am doing wrong.
Or maybe someone who can confirm that the BambooInk works fine on a yoga 730-15 (mousebutton listed in the app).
I suspect that the model 730-15 is not supported by the wacom app properly.
And the laptop is useless to me without having the full pensupport (middle mousebuttons for photoshop and zBrush, maya).

Thanks in advance.

Re: Bamboo ink Pen on the yoga 730-15

Posted: Mon 10. Sep 2018, 11:48
by wacom4
Please see for the list of compatible devices.
And note: Sometimes we cannot test all devices quick enough to get new hardware added. So the Yoga 730 can be compatible although not in the list.
When you can control the cursor with the pen the probability is high that Bamboo Ink will work.

Did you already install the Wacom driver for the Bamboo Ink from

Re: Bamboo ink Pen on the yoga 730-15

Posted: Mon 10. Sep 2018, 22:51
by ireneusB
thanks for answering. Those drivers from that site do not work here (yoga 730 is not supported by them)
But I have installed the recommended drivers and for the most part the bambooInk is working nicely ( pressure sensitivity as well).
The problem is only that the wacom pen app does not have any mousebuttons listed in the popupList for the 2 barrel buttons (above the radialmenu entry as shown in multiple videos i found on the net to this topic) so i can't assign them. My system is always installing a german version of the app (through microsoftStore). Is that the cause ?
Any idea why those entries in the list would be missing ?
Right and Middlemouse buttons are crucial to most programms i use (navigation in 3d Apps).
So i really need them.
Thanks for trying to help.

Have a nice day,

Re: Bamboo ink Pen on the yoga 730-15

Posted: Thu 13. Sep 2018, 14:47
by ireneusB
Why can't anybody tell me in the official wacom forum why their wacom pen app would be missing those entries to assign the Right and Middle Mousebuttons to the barrelbuttons my installed version is 7.5.3
Who else should i be able to ask to get the needed information about your product ?
There has to be a reason why those are missing.
For me the pen is useless (and the laptop having wacoms pen technology support as well) when i can't get that to work.
3d Applications need those!

If i don't get it to work i will have to return pen and laptop on monday.


Re: Bamboo ink Pen on the yoga 730-15

Posted: Tue 2. Oct 2018, 16:34
by ruslan
Hi ireneusB, I also have both Yoga 730 15"+ Bamboo Ink and this problem. I partially solved it (right mouse bottom) with
Can you please share your experience with this device? For more then a week I've been struggling finding a way to control pressure sencitivity in both 2d and 3d software. There is some pressure sencitivity in paintstorm and photoshop, but it's too intense and I can't find the way to reduce it (when I move slider to "0" pressure goes to 100%). Photoshop CS6 is almost useless, as some tools and menues are not working with the pen In ZBrush I can't detect any pressure at all. Thanks in advance!

Re: Bamboo ink Pen on the yoga 730-15

Posted: Wed 3. Oct 2018, 13:51
by ruslan
Hi, I also have both Yoga 730-15 + BambooInk and the same problem with the assigning mouse buttons to the pen. Partially (only RMB seams to work properly), I solved it with a radial menu program.
Can you please share your experience with the device in general, because I've been struggling for over two weeks now to make mine work properly.
Globally, I have problem with pressure sensitivity. It's too intense and I can't adjust it. When I move the sensitivity slider to "0", I get 100% pressure.
In photoshop pen also doesn't work with some tools (selection, lasso...) and menus. In ZBrush there is no pressure sensitivity at all. I think I tried all the hacks: registry/AllowWindowsInkWorkspace "0", photoshop/settings/"PSUserConfig.txt", reinstalled wacom driver...

Re: Bamboo ink Pen on the yoga 730-15

Posted: Fri 5. Oct 2018, 18:09
by ireneusB
hi sorry i have returned my bamboo pen and use the lenovo activePen2 now (that was actually included when i bought the notebook) overall i like it more. I wrapped it in a rubberGrip i had from an old wacomIntuosPen which makes working with it a lot better (even than with a bambooInk which still is to thin for my hand but to fat to wrap that rubberGrip around it).
I found that radialMenu as well and it works fine. Tho the radialMenu app often hangsUp?! and i need to restart it.
Right mousebutton and Middle mousebutton are working fine when it is running, tho.
No problems.
The pressuresensitivity is a thing i can't raise (in the lenovo or wacom app) beyond 4/6 or the lines get splottchy.
sudden changes in sensitivity. but otherwise it works nicely.
I have to say the wacomDriver and the lack of support in this forum from wacom itself is just horrible.
They should be able to ask somebody why the entries to assign those buttons are simply missing.
No answers from their side.
So now it works fine, except when i use the moveBrush in zbrush where i need to move the pen a specific distance (it is still short, but sometimes not short enough) until zbrush registers it.
I think Zbrush would need something like that PSConfig.txt "hack" as well. as i think without it, photoshop would have the same problem.
So all in all it works really fine. Tho sometimes photoshop itself "hangs" for a while when i work for some time with higher resolutions in 16bit ( but that has nothing to do with the pen).
But like i said i don't use the bambooInk (after getting no help here) i decided to return it (why waste the money). So i can't tell if it is the lenovo pen2 that actually works better.
But it is really a pity that wacom has this kind of a forum. The worst forumSoftware (besides missing help) i encoutered since years.
Tho i have to say i hate the 4k of the display and reduced it to FullHD as it is absolute enough for me. Quite a waste but i would think it is a lot easier on the graphicsCard to reduce it, too.
So all in all i like the Notebook!