Wacom Customer Support page: https://support.wacom.com/

Cintiq Pro 24 - Fan Speed:
A firmware update was released that should allow you to adjust the fan speed. Please see: here

Windows 10 Fall 2018 Update:
Updating to the newest Windows 10 Fall update? Wacom has identified a few issues within the latest update. Pan/Scroll is not working correctly in some applications. Also, Modifier Clicks do not work when assigned to pen buttons or ExpressKeys, see the screenshot below. The Wacom driver team has submitted a bug report with Microsoft for these issues and will continue to work with them until it is fixed. More information can be found here: here

Mac OS 10.14 Mojave:
Upgrading to Mac OS 10.14 Mojave? A new Mac OSX security feature requires some additional changes to run the Wacom Driver correctly. Please see the instructions found on our support page here. Also, If you have any issues, please try a clean driver install. Follow the steps here.

Wacom Drivers:
December 2018: New driver released for Windows (6.3.32-3) and Mac (6.3.32-3). Download drivers and release notes here: http://www.wacom.com/support/product-support/drivers

Inkspace App Updates: http://forum.wacom.eu/viewtopic.php?f=9&t=1949#p5742

Google Chrome Why is Google Chrome not accepting clicks or is lagging?

Please register our products on https://www.wacom.com/register
How do I register my Wacom device?

Bamboo Ink stopped working

Bamboo Stylus (all flavors), Fineline, Intuos Creative Stylus,
Posts: 1
Joined: Sat 24. Nov 2018, 12:19

Bamboo Ink stopped working

Postby qudek77 » Sat 24. Nov 2018, 12:26

Had the stylus over a year now, and one day I tried to use it and it didn't work. So I changed the battery and then the pen works for about 10 seconds and the shuts down. The only way I can make it work again is if I take out the battery again and put it back in, then it works for 10 seconds again and stops. I'm really furious because of this 'cuse it is an expensive product and only worked normal for a year.....

Only recently I figured there is a LED light on top, that light never worked from day one. Moreover the button on the top worked only like 20% of the time when presses. Don't really know what to do now.... any tips?

Posts: 233
Joined: Tue 8. Aug 2017, 14:35

Re: Bamboo Ink stopped working

Postby wacom5 » Mon 26. Nov 2018, 14:17

Sounds like the battery just died out. I would try a brand new battery. Also the top button will only work when the pen is connected and it depends on the protocol you are using.

Please replace the battery and check the instructions here for more details: https://www.wacom.com/en-de/getting-started/bamboo-ink

Return to “Stylus”