New drivers posted for Mac and Win, version 6.3.25. Now supporting OSX High Sierra. Windows driver 6.3.25-3 is updated to versiob 6.3.25-5 now to fix an issue with the WL Kit. Download drivers and release notes here:

Note: All users seeing wavy lines using a Wacom Pro Pen 2 with Wacom MSP, Cintiq/Intuos Pro 13” or 16”, please update the tablet pen firmware to address this issue. The update is now available via the Wacom Desktop Center application on your computer.

For clicking problems with Google Chrome see: ... ListPage-1

Intuos Pro Paper Edition disconnects using Inkspace

Inkspace, Marketplace, Bamboo Paper, sign pro PDF, etc
Posts: 2
Joined: Mon 18. Sep 2017, 09:17

Intuos Pro Paper Edition disconnects using Inkspace

Postby Kagero » Mon 18. Sep 2017, 09:28

Hello there, I have an Intuos Pro Paper Edition, it's been working great up until today. I opened Inkspace, it said there were updates available (including firmware), I aloud them to run and restarted. After my PC (Running Windows 7 Ultimate 64-bit) came back up, I went to open Inkspace again, now the pad just constantly disconnects and reconnects upon launching Inkspace. The pad works fine as long as Inkspace is not open, I'm able to draw and everything like normal if I want to just use it in Photoshop or just in Windows itself with no issues. But the minute I attempt to get my paper sketches onto Inkspace by opening the Inkspace software, it disconnects and reconnects over and over and over. I've tried uninstalling and reinstalling Inkspace, I've tried uninstalling and reinstalling drivers, I've tried uninstalling drivers and loading older driver versions, but nothing will fix the issue. What can I do?

Posts: 563
Joined: Tue 29. Nov 2016, 09:46

Re: Intuos Pro Paper Edition disconnects using Inkspace

Postby wacom1 » Tue 19. Sep 2017, 08:04

First use Wacom Desktop Center -> Backup Settings -> Reset settings, then check again the situation. - You have the tablet connected by USB ? The problem is the connection between the tablet and the Inkspace App, or your connection to the Inkspace cloud ? When you can open the Inkspace App, go to Settings. Check battery status, firmware version, last synced info. Try to 'connect' again, try 'live mode'. If this fails it looks to be hardware problem and you should contact Wacom Customer support in your region.

Return to “Apps and Services”