Hurricane Florence Alert:
A rather large hurricane is set to hit the East Coast of the United States at the end of this week. Because of its size and threat to life & property there have already been significant evacuations in the areas expected to be hit worst. Hopefully things do not turn out as bad, but we will probably see shipping delays to and from that area (our North America distribution center is in Memphis, TN, close to the area).
If you are in the US region and you order something during this period, please see check https://www.ups.com/us/en/service-alerts.page?id=alert1 for possible alerts.

Wacom Drivers:
June 2018: New drivers released version 6.3.30-6 for Win and 6.3.30-2 for Mac, with various bugfixes. Download drivers and release notes here: http://www.wacom.com/support/product-support/drivers

Google Chrome - Clicking issues:
http://www.wacom.com/en-us/support?guid ... ListPage-1

Registration
Please register our products on https://www.wacom.com/register
How do I register my Wacom device?:https://www.wacom.com/en-us/support?guideTitle=How-do-I-register-my-Wacom-device%2525253F&guideId=4244ade8-634a-433c-88b4-31d83e63226c

Mail server of this forum configured incorrectly

Inkspace, Marketplace, Bamboo Paper, sign pro PDF, etc
CertainUser1
Posts: 3
Joined: Mon 19. Mar 2018, 21:01

Mail server of this forum configured incorrectly

Postby CertainUser1 » Wed 13. Jun 2018, 08:17

Hello Wacom Forum Admins,

when I first tried to register for this forum, I was puzzled as to why the registration mails did not arrive. I had to use a very old mail address I still had from my university to get the registration working.

After some investigating, I found out that the mail server this forum uses is configured incorrectly:

Code: Select all

HELO: php-live.wacom.eu
Hostname: ec2-176-34-231-61.eu-west-1.compute.amazonaws.com


HELO and hostname differ, and this is regarded by many mail servers as a sign of spam emails.

So my advice to the admins of this forum is to correct this.

Also, I noticed that this forum does not use https, which seems a strangely outdated choice in 2018. Maybe you want to correct this as well, while you are at it.

Best regards!

Return to “Apps and Services”