Wacom Customer Support page: https://support.wacom.com/

Cintiq Pro 24 - Fan Speed:
A firmware update was released that should allow you to adjust the fan speed. Please see: here

Windows 10 Fall 2018 Update:
Updating to the newest Windows 10 Fall update? Wacom has identified a few issues within the latest update. Pan/Scroll is not working correctly in some applications. Also, Modifier Clicks do not work when assigned to pen buttons or ExpressKeys, see the screenshot below. The Wacom driver team has submitted a bug report with Microsoft for these issues and will continue to work with them until it is fixed. More information can be found here: here

Mac OS 10.14 Mojave:
Upgrading to Mac OS 10.14 Mojave? A new Mac OSX security feature requires some additional changes to run the Wacom Driver correctly. Please see the instructions found on our support page here. Also, If you have any issues, please try a clean driver install. Follow the steps here.

Wacom Drivers:
December 2018: New driver released for Windows (6.3.32-3) and Mac (6.3.32-3). Download drivers and release notes here: http://www.wacom.com/support/product-support/drivers

Inkspace App Updates: http://forum.wacom.eu/viewtopic.php?f=9&t=1949#p5742

Google Chrome Why is Google Chrome not accepting clicks or is lagging?

Registration
Please register our products on https://www.wacom.com/register
How do I register my Wacom device?

use of pressure lost when install Wacom EK Remote in Adobe Animate CC on Surface Book

Inkspace, Marketplace, Bamboo Paper, sign pro PDF, etc
MovingMonkey
Posts: 1
Joined: Sat 4. Feb 2017, 08:08

use of pressure lost when install Wacom EK Remote in Adobe Animate CC on Surface Book

Postby MovingMonkey » Sat 4. Feb 2017, 14:02

Hi,
So this issue concerns an interaction between 3 players:
- Wacom EK Remote drivers
- Surface Book running Windows 10 Pro
- Adobe Animate CC

So, I've been working fine on Adobe Illustrator - pressure sensitivity working nicely with the Wacom EK Remote. Then I start working in Animate and although the 'Use Pressure' option is available and clickable, the pressure sensitivity just isn't working. I realised that Animate is Wintab based/reliant (and Illustrator isn't), so I downloaded and probably reloaded the Wintab drivers. The great news was that the pressure sensitivity in Animate started working! The bad news was that the Wacom EK Remote was completely disabled. So I reinstalled the Wacom EK Remote drivers and ... yep, the pressure sensitivity in Animate stopped working again.

I've posted this to Microsoft too.

Thanks for any help you can give!

Return to “Apps and Services”