DRIVER UPDATE
Upgrading to Mac OS 10.14 Mojave? A new driver has been released. Check the Wacom Desktop Center for the update notice. However, a new Mac OSX security feature requires some additional changes to run the Wacom Driver correctly. Please see the instructions found on our support page here:https://www.wacom.com/en-us/support?guideTitle=Is-there-a-compatible-driver-for-Mac-OS-10.14-Mojave%3F&guideId=d4bced14-ee83-4141-a953-a2d0e39c4946

Wacom Drivers:
September 2018: New drivers released version Driver 6.3.31-4 for Windows and Driver 6.3.31-4 for Mac OSX, with various bugfixes. Download drivers and release notes here: http://www.wacom.com/support/product-support/drivers

Error Message: "<DNL> Lorem ipsum iunctus tabula haud diutius laboris. Est mortuus. Absentis. Kaput."
Please check: viewtopic.php?f=6&t=1888

Google Chrome - Clicking issues:
http://www.wacom.com/en-us/support?guid ... ListPage-1

Registration
Please register our products on https://www.wacom.com/register
How do I register my Wacom device?:https://www.wacom.com/en-us/support?guideTitle=How-do-I-register-my-Wacom-device%2525253F&guideId=4244ade8-634a-433c-88b4-31d83e63226c

use of pressure lost when install Wacom EK Remote in Adobe Animate CC on Surface Book

Inkspace, Marketplace, Bamboo Paper, sign pro PDF, etc
MovingMonkey
Posts: 1
Joined: Sat 4. Feb 2017, 08:08

use of pressure lost when install Wacom EK Remote in Adobe Animate CC on Surface Book

Postby MovingMonkey » Sat 4. Feb 2017, 14:02

Hi,
So this issue concerns an interaction between 3 players:
- Wacom EK Remote drivers
- Surface Book running Windows 10 Pro
- Adobe Animate CC

So, I've been working fine on Adobe Illustrator - pressure sensitivity working nicely with the Wacom EK Remote. Then I start working in Animate and although the 'Use Pressure' option is available and clickable, the pressure sensitivity just isn't working. I realised that Animate is Wintab based/reliant (and Illustrator isn't), so I downloaded and probably reloaded the Wintab drivers. The great news was that the pressure sensitivity in Animate started working! The bad news was that the Wacom EK Remote was completely disabled. So I reinstalled the Wacom EK Remote drivers and ... yep, the pressure sensitivity in Animate stopped working again.

I've posted this to Microsoft too.

Thanks for any help you can give!

Return to “Apps and Services”