News 20.07.2020:
Dear customer, due to cookie policies we cannot allow embedding pictures from 3rd party sites any more.
In case you want to show our support teams a picture, open a case at http://www.wacom.com/support/contact-support
Thanks for your understanding.



Wacom Customer Support page: https://support.wacom.com/

Wacom Product Resources - Drivers, Manuals, Warranty Information & Others

Mac OS 10.15 Catalina Support:
https://www.wacom.com/en-de/support?guideId=015-916

Mac OS 10.15.4 Update:
What does the Mac OS warning message “Legacy System Extension” mean and why am I seeing it?

eStore Shipping
Please note that reduced UPS service might affect your region due to CoVid-19 situation. See updated details for UPS serviceshttps://www.ups.com/de/en/service-alerts.page?id=alert1

Product Registration:
Please register our products on https://www.wacom.com/register
How do I register my Wacom device?

ExpressKey key mapping not working as it used to

Cintiq and Cintiq Pro
DavidNewbigging
Posts: 2
Joined: Wed 15. Jul 2020, 12:19

ExpressKey key mapping not working as it used to

Postby DavidNewbigging » Wed 15. Jul 2020, 12:23

Hi everyone,

I'm running CintiqPro24 off of a Mobile Studio Pro 16.

I had mapped the Shit+Space keys in Clip Studio Pro to one of the pen buttons. This would let me rotate my page with the pen. Everything was working fine until yesterday. When I hit the button now the rotate tool appears for a fraction of a second and is them followed by the hand tool. It's like the I'm pressing Shift then space instead of Shift+Space.

Driving me me crazy! I can't find a reason for the change!

Thanks for any help you could give me.

David

wacom5
Posts: 1196
Joined: Tue 8. Aug 2017, 14:35

Re: ExpressKey key mapping not working as it used to

Postby wacom5 » Thu 16. Jul 2020, 09:30

Hi,
Did this happen after you installed some update? What is the Wacom Driver version you are using?
If you re-do this setting, does the same issue happen?
Need immediate help? Contact our Support: https://support.wacom.com

DavidNewbigging
Posts: 2
Joined: Wed 15. Jul 2020, 12:19

Re: ExpressKey key mapping not working as it used to

Postby DavidNewbigging » Thu 16. Jul 2020, 11:14

Hey,

To my knowledge I havn't installed an update. I'm running driver version 6.3.40-2

The same thing happens no matter what I do. I've tried resetting to defaults and binding the button again, but the same result.

David

wacom5
Posts: 1196
Joined: Tue 8. Aug 2017, 14:35

Re: ExpressKey key mapping not working as it used to

Postby wacom5 » Fri 17. Jul 2020, 14:10

That type of issue normally comes from some kind of update either to the OS, Driver or even the drawing software.
Please check if there was a software update as well from the Clip Studio Pro developer.

If the issue persists, please contact our support team. They will need more details and to collect some logs to understand what is causing the issue.
https://www.wacom.com/support/contact-support
Need immediate help? Contact our Support: https://support.wacom.com


Return to “Pen Displays”