New user account
If you have trouble to create a new user account and do not receive a confirmation Email, please contact our customer support https://www.wacom.com/en-gb/support and we will manually approve your account.
Please send an Email in which you tell us that you agree our Wacom privacy policy. Thank you for your understanding.

Wacom Drivers
June 2018: New drivers released version 6.3.30-4 for Win and 6.3.30-2 for Mac, with various bugfixes. Download drivers and release notes here: http://www.wacom.com/support/product-support/drivers

For clicking problems with Google Chrome see:
http://www.wacom.com/en-us/support?guid ... ListPage-1

Registration
Please register our products on https://www.wacom.com/register
How do I register my Wacom device?:https://www.wacom.com/en-us/support?guideTitle=How-do-I-register-my-Wacom-device%2525253F&guideId=4244ade8-634a-433c-88b4-31d83e63226c

Companion 1 black screen

Cintiq Companion, Cintiq Companion Hybrid, Cintiq Companion 2 and MobileStudio Pro
Yorae211
Posts: 1
Joined: Tue 16. May 2017, 00:17

Companion 1 black screen

Postby Yorae211 » Tue 16. May 2017, 01:19

Two days ago I turned on my tablet and was met with a black screen. I was able to connect it to my tv screen and everything works but the display. The touch/pen functions work, the backlight is on, the tablet recognizes that the built in display is there, but when I select that display the screen remains black.

I've tried every fix that I could find: switched back and forth between the tv and built in display, updated windows, deleted and reinstalled drivers, changed BIOS settings, booted from safe mode, messed with display settings, power settings, etc.

I thought that it was a problem with the hardware itself, but when I started a reset to reinstall windows (under the recovery settings) the screen actually came on a few seconds into the process. I cancelled the reset and restarted the tablet to see if it was permanently fixed and.... nope back to the black screen. I did the reset a second time and let it finish and still nothing.

Any idea what could be causing this?

Return to “Pen Computers”