Wacom Customer Support page: https://support.wacom.com/

Cintiq Pro 24 - Fan Speed:
A firmware update was released that should allow you to adjust the fan speed. Please see: here

Windows 10 Fall 2018 Update:
Updating to the newest Windows 10 Fall update? Wacom has identified a few issues within the latest update. Pan/Scroll is not working correctly in some applications. Also, Modifier Clicks do not work when assigned to pen buttons or ExpressKeys, see the screenshot below. The Wacom driver team has submitted a bug report with Microsoft for these issues and will continue to work with them until it is fixed. More information can be found here: here

Mac OS 10.14 Mojave:
Upgrading to Mac OS 10.14 Mojave? A new Mac OSX security feature requires some additional changes to run the Wacom Driver correctly. Please see the instructions found on our support page here. Also, If you have any issues, please try a clean driver install. Follow the steps here.

Wacom Drivers:
December 2018: New driver released for Windows (6.3.32-3) and Mac (6.3.32-3). Download drivers and release notes here: http://www.wacom.com/support/product-support/drivers

Inkspace App Updates: http://forum.wacom.eu/viewtopic.php?f=9&t=1949#p5742

Google Chrome Why is Google Chrome not accepting clicks or is lagging?

Please register our products on https://www.wacom.com/register
How do I register my Wacom device?

Can't uninstall drivers

Intuos, Intuos Pro, Bamboo, Graphire, etc.
Posts: 1
Joined: Mon 21. Aug 2017, 08:33

Can't uninstall drivers

Postby kiwiisecho » Mon 21. Aug 2017, 08:43

Hi I have a wacom intuos small (CTL-480) and I've recently upgraded and I want to uninstall ALL of wacom's drivers on my laptop (i'm using a windows 10 system) I've run into so many problems. First of all when going to the control panel to uninstall, it wouldn't let me saying something like "(folder/file) can't be found please make sure to type it correctly". After an hour of tweaking around I tried again but this time the [Wacom] program didn't show up in the list of programs so I thought maybe it was gone. I noticed there was still this "wacomtablet fb plugins" to I uninstalled them as well.

I tried installing my new tablet's drivers however it told me that another tablet driver was still on my system. I didn't know what else to do so I went into the file explorer and deleted everything I could find relating to wacom. All that's left is a folder named "Tablet" in C:\Program Files that I have tried deleting SO many times but it keeps telling me that the action cannot be completed because the fie/folder is in use. I plugged in my old tablet again and even after everything, it still works perfectly?? Pen pressure and everything?? And I'm just so confused because I thought I deleted the drivers because thy don't show up in programs and features anymore.

It's been around 3 hours and I simply do not know what to do anymore and it's very frustrating. Any help will be greatly appreciated

Posts: 898
Joined: Tue 29. Nov 2016, 09:46

Re: Can't uninstall drivers

Postby wacom1 » Tue 22. Aug 2017, 06:34

To uninstall the driver, unplug the tablet, go to Control panel 'Programs and Feautures', search for 'Wacom', 'Tablet', 'PenTablet', 'Bamboo' and uninstall all that you find. Then restart Windows. Next go to device manager and check for any remaining entries refering to 'Wacom'. If there is an 'HID Compliant Mouse' entry (with capital 'C') in the mouse and devices section and the properties have a Wacom reference, delete that as well. If there are entries for 'HID-complient digitizer' or 'HID-compliant pen' under Human Interface Devices, they should have disappeared if not tablet is attached.

That should normally remove evrything. But you can still look for a \Program Files\Tablet and \Program Files\TabletPlugins folder to delete and for wintab*.* files in \Windows\SYSTEM32 and SYSWOW64

Then restart and install the new driver. If it fails again, we would have to check in the installation logfile C:\Program Files\Tablet\Wacom\install.log for the details.

Return to “Pen Tablets”