Wacom Customer Support page: https://support.wacom.com/

Cintiq Pro 24 - Fan Speed:
A firmware update was released that should allow you to adjust the fan speed. Please see: here

Windows 10 Fall 2018 Update:
Updating to the newest Windows 10 Fall update? Wacom has identified a few issues within the latest update. Pan/Scroll is not working correctly in some applications. Also, Modifier Clicks do not work when assigned to pen buttons or ExpressKeys, see the screenshot below. The Wacom driver team has submitted a bug report with Microsoft for these issues and will continue to work with them until it is fixed. More information can be found here: here

Mac OS 10.14 Mojave:
Upgrading to Mac OS 10.14 Mojave? A new Mac OSX security feature requires some additional changes to run the Wacom Driver correctly. Please see the instructions found on our support page here. Also, If you have any issues, please try a clean driver install. Follow the steps here.

Wacom Drivers:
December 2018: New driver released for Windows (6.3.32-3) and Mac (6.3.32-3). Download drivers and release notes here: http://www.wacom.com/support/product-support/drivers

Inkspace App Updates: http://forum.wacom.eu/viewtopic.php?f=9&t=1949#p5742

Google Chrome Why is Google Chrome not accepting clicks or is lagging?

Registration
Please register our products on https://www.wacom.com/register
How do I register my Wacom device?

bamboo folio automatically turn off

Bamboo Spark, Bamboo Slate, Bamboo Folio
Gliasch
Posts: 1
Joined: Tue 9. Jan 2018, 19:15

bamboo folio automatically turn off

Postby Gliasch » Tue 9. Jan 2018, 19:22

Hello,
I have a bamboo folio a5. After 15 minutes inactiv, the device will turn off automatically.
Is that correct?
Is there a setting?

Many Thanks

wacom1
Posts: 898
Joined: Tue 29. Nov 2016, 09:46

Re: bamboo folio automatically turn off

Postby wacom1 » Wed 10. Jan 2018, 09:49

After 15 minutes of inactivity Bamboo Folio will automatically go to sleep mode to save power. You can press the button to wake it up again. There is no setting for that.


Return to “Smartpads”