Customer Support: https://support.wacom.com/

DRIVER UPDATE
Upgrading to Mac OS 10.14 Mojave? A new driver has been released. Check the Wacom Desktop Center for the update notice. However, a new Mac OSX security feature requires some additional changes to run the Wacom Driver correctly. Please see the instructions found on our support page here:https://www.wacom.com/en-us/support?guideTitle=Is-there-a-compatible-driver-for-Mac-OS-10.14-Mojave%3F&guideId=d4bced14-ee83-4141-a953-a2d0e39c4946

Wacom Drivers:
September 2018: New drivers released version Driver 6.3.31-4 for Windows and Driver 6.3.31-4 for Mac OSX, with various bugfixes. Download drivers and release notes here: http://www.wacom.com/support/product-support/drivers

Error Message: "<DNL> Lorem ipsum iunctus tabula haud diutius laboris. Est mortuus. Absentis. Kaput."
Please check: viewtopic.php?f=6&t=1888

Google Chrome - Clicking issues:
http://www.wacom.com/en-us/support?guid ... ListPage-1

Registration
Please register our products on https://www.wacom.com/register
How do I register my Wacom device?:https://www.wacom.com/en-us/support?guideTitle=How-do-I-register-my-Wacom-device%2525253F&guideId=4244ade8-634a-433c-88b4-31d83e63226c

Bluetooth Problem - Blue LED not blinking after pressing the middle button

Intuos, Intuos Pro, Bamboo, Graphire, etc.
TimTamm
Posts: 1
Joined: Wed 10. Jan 2018, 10:18

Bluetooth Problem - Blue LED not blinking after pressing the middle button

Postby TimTamm » Wed 10. Jan 2018, 10:45

Heyhey,

I just recently bought a wacom Intuos Pro (Pth 660) and it worked great at the beginning.
After a week the bluetooth function suddenly stopped working. Normally, by pressing the round button the blue LED starts blinking rapidly. This unfortunately is not the case with my tablet. If I press the middle button the blue LED just flashes for a blink of an eye and then disappears.
Afterwards, the tablet can’t be found in the bluetooth section of my pc.
Any Ideas?
Kind regards ;)

wacom1
Posts: 898
Joined: Tue 29. Nov 2016, 09:46

Re: Bluetooth Problem - Blue LED not blinking after pressing the middle button

Postby wacom1 » Thu 11. Jan 2018, 08:16

I would attach the tablet by cable, check battery status and the tablet brightness setting in the tablet properties under options. Then disconnect the cable, switch tablet On and press the center button for 3 seconds. You can try to reset the tablet (loosing all data in tablet memory and BT settings) by using the reset hole besides the power on switch (insert end of paperclip or back of pen pro2 nib for 10 seconds), then test again.
If the problem is not solved, contact Wacom support in your region.


Return to “Pen Tablets”