DRIVER UPDATE
Upgrading to Mac OS 10.14 Mojave? A new driver has been released. Check the Wacom Desktop Center for the update notice. However, a new Mac OSX security feature requires some additional changes to run the Wacom Driver correctly. Please see the instructions found on our support page here:https://www.wacom.com/en-us/support?guideTitle=Is-there-a-compatible-driver-for-Mac-OS-10.14-Mojave%3F&guideId=d4bced14-ee83-4141-a953-a2d0e39c4946

Wacom Drivers:
September 2018: New drivers released version Driver 6.3.31-4 for Windows and Driver 6.3.31-4 for Mac OSX, with various bugfixes. Download drivers and release notes here: http://www.wacom.com/support/product-support/drivers

Error Message: "<DNL> Lorem ipsum iunctus tabula haud diutius laboris. Est mortuus. Absentis. Kaput."
Please check: viewtopic.php?f=6&t=1888

Google Chrome - Clicking issues:
http://www.wacom.com/en-us/support?guid ... ListPage-1

Registration
Please register our products on https://www.wacom.com/register
How do I register my Wacom device?:https://www.wacom.com/en-us/support?guideTitle=How-do-I-register-my-Wacom-device%2525253F&guideId=4244ade8-634a-433c-88b4-31d83e63226c

Hot Keys switch to default setting after each reboot

Cintiq and Cintiq Pro
Suekichi
Posts: 10
Joined: Fri 17. Mar 2017, 14:03

Hot Keys switch to default setting after each reboot

Postby Suekichi » Mon 30. Jul 2018, 09:22

Cintiq 13 hd
windows PC

My hot key set-up keeps resetting to default after I reboot pc.

This only happens to the "Windows " hot key.

Suekichi
Posts: 10
Joined: Fri 17. Mar 2017, 14:03

Re: Hot Keys switch to default setting after each reboot

Postby Suekichi » Sun 19. Aug 2018, 15:03

Anyone?

Why does my windows hot-key go back to default after every reboot?

wacom4
Posts: 143
Joined: Tue 29. Nov 2016, 09:49

Re: Hot Keys switch to default setting after each reboot

Postby wacom4 » Mon 20. Aug 2018, 12:31

Probably your driver doesn't store the settings.
Typically this happens when the driver cannot write the settings files in C:\Users\<username>\AppData\Roaming\WTablet.

Check as well if a reset of the settings already helps - sometimes the Windows user rights don't work immediately: https://www.wacom.com/en-gb/support?gui ... 4e5a1ecb42


Return to “Pen Displays”