Wacom Customer Support page: https://support.wacom.com/

Pen not working after Mac OSX update June 2019:
http://forum.wacom.eu/viewtopic.php?f=11&t=4011

Why is the cursor on Windows a white dot or crosshairs?
http://forum.wacom.eu/viewtopic.php?f=11&t=4013#p8912

Wacom Drivers:
Latest driver released for Windows (6.3.33-3) and Mac (6.3.33-5). Download drivers and release notes here: http://www.wacom.com/support/product-support/drivers

Product Registration:
Please register our products on https://www.wacom.com/register
How do I register my Wacom device?

Drawing software:
If you wondering which software to choose, check the trial versions below:

New driver ruins Clip Studio pen performance

Everything related to drivers
FVorange
Posts: 10
Joined: Fri 21. Sep 2018, 18:55

Re: New driver ruins Clip Studio pen performance

Postby FVorange » Sun 23. Dec 2018, 16:28

Hello,

I would like to report that the issue of lag and straight line in the beginning of strokes in Clip Studio remains in the latest driver (6.3.32-4)

The driver notes report the issue as fixed, but it still happened after multiple attempts of installing/uninstalling drivers.

Please look into this issue.

wacom5
Posts: 629
Joined: Tue 8. Aug 2017, 14:35

Re: New driver ruins Clip Studio pen performance

Postby wacom5 » Thu 27. Dec 2018, 10:41

Have you made a clean install of the new driver or did you install over the previous one? If you didn't do a full uninstall, please try it and let me know if the issue persists. I will report it again to the driver team.

FVorange
Posts: 10
Joined: Fri 21. Sep 2018, 18:55

Re: New driver ruins Clip Studio pen performance

Postby FVorange » Wed 16. Jan 2019, 13:00

wacom5 wrote:Have you made a clean install of the new driver or did you install over the previous one? If you didn't do a full uninstall, please try it and let me know if the issue persists. I will report it again to the driver team.


I've tried a clean install/update multiple times now. The issue persists.

I've had to roll back to driver 6.3.29-6. Please report it to the driver team if you can.

wacom5
Posts: 629
Joined: Tue 8. Aug 2017, 14:35

Re: New driver ruins Clip Studio pen performance

Postby wacom5 » Thu 17. Jan 2019, 11:04

Thanks for the feedback. I have forwarded the information to the team.

wacom5
Posts: 629
Joined: Tue 8. Aug 2017, 14:35

Re: New driver ruins Clip Studio pen performance

Postby wacom5 » Fri 18. Jan 2019, 08:05

UPDATE: The driver team has reproduced the issue and reached out to Celsys. In the meantime, there seems to be a way to improve on this issue. Seems that activating Windows Ink in the Clip Studio Paint Tablet Preferences did work better.

You can click on the File menu of Clip Studio Paint, select Preferences and then Tablet on the left, then under “User tablet service” select Tablet PC and click OK. You'll need to close and reopen Clip Studio Paint after making that change but the issue should be much less prevalent afterwards.

rramrram
Posts: 4
Joined: Thu 24. Jan 2019, 08:36

Re: New driver ruins Clip Studio pen performance

Postby rramrram » Thu 24. Jan 2019, 08:42

just installed CSP, when on "Wintab" I still have this same issue and when on "tablet PC" there is a delay to activate lines. is there anyway to fix this?
latest windows 10 update/clean updated Wacom/ Cintiq pro 16

wacom5
Posts: 629
Joined: Tue 8. Aug 2017, 14:35

Re: New driver ruins Clip Studio pen performance

Postby wacom5 » Thu 24. Jan 2019, 09:23

The Wacom Driver team is working on it with Celsys. Unfortunately, there is no immediate solution at the moment.

rramrram
Posts: 4
Joined: Thu 24. Jan 2019, 08:36

Re: New driver ruins Clip Studio pen performance

Postby rramrram » Thu 24. Jan 2019, 21:36

come on, my projects are already long overdue is there any previous driver that doesnt have these issues to convert back to, if so does that f up anything else?

wacom5
Posts: 629
Joined: Tue 8. Aug 2017, 14:35

Re: New driver ruins Clip Studio pen performance

Postby wacom5 » Fri 25. Jan 2019, 08:52

rramrram wrote:come on, my projects are already long overdue is there any previous driver that doesnt have these issues to convert back to, if so does that f up anything else?

I have not tested so I cannot confirm if it works but version 6.3.29-6 seems to help.
FVorange wrote:I've had to roll back to driver 6.3.29-6. Please report it to the driver team if you can.

FVorange
Posts: 10
Joined: Fri 21. Sep 2018, 18:55

Re: New driver ruins Clip Studio pen performance

Postby FVorange » Sat 26. Jan 2019, 16:34

wacom5 wrote:The Wacom Driver team is working on it with Celsys. Unfortunately, there is no immediate solution at the moment.


Thank you for the update. Will await the resolution of the issue, it really is unusable in this state for linework.

rramrram wrote:come on, my projects are already long overdue is there any previous driver that doesnt have these issues to convert back to, if so does that f up anything else?


I can confirm that driver 6.3.29-6 is the most stable, at least for me.


Return to “Drivers”